Saltar al contenido principal
Ayuda

Versión actual por: Sam Goldheart ,

Título:

Mac Pro won't wake up from sleep with Mountain Lion

Texto:

Hi! My early 2008 MacMac Pro 2.8GHZ 8-Core Early 2008 won't wake up from sleep mode now that it has Mountain Lion. I have found it asleep a few times now, and pressing the power button doesn't wake it up. When I manually put it into sleep mode, it has the same problem.
Hi! My early 2008 MacMac Pro 2.8GHZ 8-Core Early 2008 won't wake up from sleep mode now that it has Mountain Lion. I have found it asleep a few times now, and pressing the power button doesn't wake it up. When I manually put it into sleep mode, it has the same problem.
 
I've set Energy Saver to never go to sleep, and that seems to work, but it would be nice to not have to do that. A friend's identical Mac Pro with Mountain Lion is not having this problem.
 
Any ideas?
 
Thanks

Dispositivo:

Mac Pro 2.8GHZ 8-Core Early 2008First Generation
Mac Pro 2.8GHZ 8-Core Early 2008First Generation

Estatus:

open

Editado por: originalmachead ,

Título:

Mac Pro won't wake up from sleep with Mountain Lion

Texto:

Hi!  My early 2008 Mac Pro won't wake up from sleep mode now that it has Mountain Lion.  I have found it asleep a few times now, and pressing the power button doesn't wake it up.  When I manually put it into sleep mode, it has the same problem.

I've set Energy Saver to never go to sleep, and that seems to work, but it would be nice to not have to do that.  A friend's identical Mac Pro with Mountain Lion is not having this problem.

Any ideas?

Thanks

Dispositivo:

Mac Pro 2.8GHZ 8-Core Early 2008

Estatus:

open

Aporte original por: rdklinc ,

Título:

Mac Pro won't wake up from sleep with Mountain Lion

Texto:

Hi!  My early 2008 Mac Pro won't wake up from sleep mode now that it has Mountain Lion.  I have found it asleep a few times now, and pressing the power button doesn't wake it up.  When I manually put it into sleep mode, it has the same problem.

I've set Energy Saver to never go to sleep, and that seems to work, but it would be nice to not have to do that.  A friend's identical Mac Pro with Mountain Lion is not having this problem.

Any ideas?

Thanks

Dispositivo:

Mac Pro 2.8GHZ 8-Core Early 2008

Estatus:

open