Saltar al contenido principal

Repara tus cosas

Derecho a Reparar

Partes y herramientas

Ayuda

Versión actual por: Ben Eisenman ,

Título:

FireWire Target Disk Mode Not Working?

Texto:

Hello, recently, i bought a firewire 400 cable to connect my iBook G3 to my PowerMac G4 MDD, to transfer files too large to for my flash drive.  The cable finally arrived today, and I set the iBook to restart into target disk mode in system preferences, and connected the cable to both computers, it rebooted, and showed a yellow firewire logo, on a blue screen.  However, My Powermac G4 never found the iBook, I tried connecting the cable to both of the firewire ports on the Logic board, and the other two on my expansion card, but nothing, it couldn't find the iBook, not even in disk utility.  I also tried putting the PowerMac into Target disk mode, and the iBook couldn't reconize it. I'm not too farmilier as to how to use target disk mode, but it seems i did everything right.  I also tried removing the expansion card in the PMG4, but still nothing, I don't have any other devices to test the cable.  I also have a couple other cards in the powermac (SCSI, Sound) should I remove those as well? Did I forget anything to get this too work?

Dispositivo:

PowerMacPower Mac G4 MDD
PowerMacPower Mac G4 MDD

Estatus:

open

Aporte original por: Chris Green ,

Título:

FireWire Target Disk Mode Not Working?

Texto:

Hello, recently, i bought a firewire 400 cable to connect my iBook G3 to my PowerMac G4 MDD, to transfer files too large to for my flash drive.  The cable finally arrived today, and I set the iBook to restart into target disk mode in system preferences, and connected the cable to both computers, it rebooted, and showed a yellow firewire logo, on a blue screen.  However, My Powermac G4 never found the iBook, I tried connecting the cable to both of the firewire ports on the Logic board, and the other two on my expansion card, but nothing, it couldn't find the iBook, not even in disk utility.  I also tried putting the PowerMac into Target disk mode, and the iBook couldn't reconize it. I'm not too farmilier as to how to use target disk mode, but it seems i did everything right.  I also tried removing the expansion card in the PMG4, but still nothing, I don't have any other devices to test the cable.  I also have a couple other cards in the powermac (SCSI, Sound) should I remove those as well? Did I forget anything to get this too work?

Dispositivo:

PowerMac G4 MDD

Estatus:

open