Saltar al contenido principal
Ayuda

Versión actual por: Kyle Wiens ,

Título:

iBook G4 powers on, but goes to blank blue screen after Apple icon

Texto:

Hello!

I've got an iBook 12" G4 1GHZ machine that chimes, goes into option mode fine, etc., but when I attempt to boot from the HD, CD, or external firewire drive, I get the Apple icon with progress wheel, and then it goes to a blank blue screen and nothing happens.  I've gone so far as to put a known good hard drive with Tiger inside the machine, but still it stalls on the blank blue screen.  I've run into many machines with this problem over time and would love to hear it's not simply a bad motherboard.  I've tried PRAM/PMU resets, changing the DC-in, changing the RAM, and pretty much all the typical stuff.

Thanks!

Thanks for the tip.  The memory isn't any unusual amount.  The hard drives are definitely good.  I think it's a logic board issue...it's just hard to give up on it, because it behaves perfectly in option mode, etc., and in the back of my mind it feels like there must be a way to fix it.  I would say it's the hard drive's IDE cable, except that trying to boot from an external drive has exactly the same result.

Dispositivo:

-iBook G4 12" 800 MHz - 1.2 GHz
+iBook G4 12" 800 MHz-1.2 GHz

Estatus:

open

Editado por: Kyle Wiens ,

Título:

iBook G4 powers on, but goes to blank blue screen after Apple icon

Texto:

Hello!

I've got an iBook 12" G4 1GHZ machine that chimes, goes into option mode fine, etc., but when I attempt to boot from the HD, CD, or external firewire drive, I get the Apple icon with progress wheel, and then it goes to a blank blue screen and nothing happens.  I've gone so far as to put a known good hard drive with Tiger inside the machine, but still it stalls on the blank blue screen.  I've run into many machines with this problem over time and would love to hear it's not simply a bad motherboard.  I've tried PRAM/PMU resets, changing the DC-in, changing the RAM, and pretty much all the typical stuff.

Thanks!

Thanks for the tip.  The memory isn't any unusual amount.  The hard drives are definitely good.  I think it's a logic board issue...it's just hard to give up on it, because it behaves perfectly in option mode, etc., and in the back of my mind it feels like there must be a way to fix it.  I would say it's the hard drive's IDE cable, except that trying to boot from an external drive has exactly the same result.

Dispositivo:

-iBook G4 12" 1GHZ
+iBook G4 12" 800 MHz - 1.2 GHz

Estatus:

open

Editado por: rdklinc ,

Título:

iBook G4 powers on, but goes to blank blue screen after Apple icon

Texto:

Hello!
I've got an iBook 12" G4 1GHZ machine that chimes, goes into option mode fine, etc., but when I attempt to boot from the HD, CD, or external firewire drive, I get the Apple icon with progress wheel, and then it goes to a blank blue screen and nothing happens. I've gone so far as to put a known good hard drive with Tiger inside the machine, but still it stalls on the blank blue screen. I've run into many machines with this problem over time and would love to hear it's not simply a bad motherboard. I've tried PRAM/PMU resets, changing the DC-in, changing the RAM, and pretty much all the typical stuff.
Thanks!
+
+Thanks for the tip. The memory isn't any unusual amount. The hard drives are definitely good. I think it's a logic board issue...it's just hard to give up on it, because it behaves perfectly in option mode, etc., and in the back of my mind it feels like there must be a way to fix it. I would say it's the hard drive's IDE cable, except that trying to boot from an external drive has exactly the same result.

Dispositivo:

iBook G4 12" 1GHZ

Estatus:

open

Editado por: rdklinc ,

Título:

-Works, but goes to blank blue screen after Apple icon disappears
+iBook G4 powers on, but goes to blank blue screen after Apple icon

Texto:

Hello!

I've got an iBook 12" G4 1GHZ machine that chimes, goes into option mode fine, etc., but when I attempt to boot from the HD, CD, or external firewire drive, I get the Apple icon with progress wheel, and then it goes to a blank blue screen and nothing happens.  I've gone so far as to put a known good hard drive with Tiger inside the machine, but still it stalls on the blank blue screen.  I've run into many machines with this problem over time and would love to hear it's not simply a bad motherboard.  I've tried PRAM/PMU resets, changing the DC-in, changing the RAM, and pretty much all the typical stuff.

Thanks!

Dispositivo:

iBook G4 12" 1GHZ

Estatus:

open

Aporte original por: rdklinc ,

Título:

Works, but goes to blank blue screen after Apple icon disappears

Texto:

Hello!

I've got an iBook 12" G4 1GHZ machine that chimes, goes into option mode fine, etc., but when I attempt to boot from the HD, CD, or external firewire drive, I get the Apple icon with progress wheel, and then it goes to a blank blue screen and nothing happens.  I've gone so far as to put a known good hard drive with Tiger inside the machine, but still it stalls on the blank blue screen.  I've run into many machines with this problem over time and would love to hear it's not simply a bad motherboard.  I've tried PRAM/PMU resets, changing the DC-in, changing the RAM, and pretty much all the typical stuff.

Thanks!

Dispositivo:

iBook G4 12" 1GHZ

Estatus:

open