Ayuda

Versión actual por: oldturkey03 (detalles del voto) ,

Título:

Only Apple Logo After Replacing Battery

Texto:

I too can't get the iPhone 3GS to work after replacing the battery.

The install seemed to go well. Once back together only get red battery when plugged into wall, then quickly goes to Apple Logo.  New battery charged for over 3 hours with not changed.  Does not seem like battery is charging. Apple logo and phone turns off immediately after disconecting from wall charger.

iPhone does nothing if plugged into the computer. Will not charge or turn on, don't see anything on iPhone screen,  Is not recognized by iTunes.

One or twice when phone plugged in to wall charger it comes up 'Activation Required'

Disappointing that there are no trouble shooting steps included with the battery changing instructions.

Have read lots of suggestions but no found no definitive answer and solution to problem.  Does anyone know what the issue is and how to resolve?

Dispositivo:

iPhone 3GS

Estatus:

open

Respuesta Aceptada:

71317

Editado por: pblumenf ,

Título:

Only Apple Logo After ReplaceingReplacing Battery
Only Apple Logo After ReplaceingReplacing Battery

Texto:

I too can't get the iPhone 3GS to work after replacing the battery.

The install seemed to go well. Once back together only get red battery when plugged into wall, then quickly goes to Apple Logo.  New battery charged for over 3 hours with not changed.  Does not seem like battery is charging. Apple logo and phone turns off immediately after disconecting from wall charger.

iPhone does nothing if plugged into the computer. Will not charge or turn on, don't see anything on iPhone screen,  Is not recognized by iTunes.

One or twice when phone plugged in to wall charger it comes up 'Activation Required'

Disappointing that there are no trouble shooting steps included with the battery changing instructions.

Have read lots of suggestions but no found no definitive answer and solution to problem.  Does anyone know what the issue is and how to resolve?

Dispositivo:

iPhone 3GS

Estatus:

open

Aporte original por: pblumenf ,

Título:

Only Apple Logo After Replaceing Battery

Texto:

I too can't get the iPhone 3GS to work after replacing the battery.

The install seemed to go well. Once back together only get red battery when plugged into wall, then quickly goes to Apple Logo.  New battery charged for over 3 hours with not changed.  Does not seem like battery is charging. Apple logo and phone turns off immediately after disconecting from wall charger.

iPhone does nothing if plugged into the computer. Will not charge or turn on, don't see anything on iPhone screen,  Is not recognized by iTunes.

One or twice when phone plugged in to wall charger it comes up 'Activation Required'

Disappointing that there are no trouble shooting steps included with the battery changing instructions.

Have read lots of suggestions but no found no definitive answer and solution to problem.  Does anyone know what the issue is and how to resolve?

Dispositivo:

iPhone 3GS

Estatus:

open