Saltar al contenido principal
Ayuda

Versión actual por: originalmachead ,

Texto:

I agree with Sterling, if you removed the logic board and didn't use new paste (and clean the old off first) you could see this problem.
 
'''How about a bit more detail.'''
 
You say it has to be room temp to boot, when not at room temp describe what you mean wheywhen you say "wont boot" - no chime, grey/blue screen o'death?
You say it has to be room temp to boot, when not at room temp describe what you mean wheywhen you say "wont boot" - no chime, grey/blue screen o'death?
 
After it boots it then runs ok - for how long?
 
Does the fan kick in?
 
What OS are you running?
 
Might be board flexing under heat so that something in the post is not making contact, but once it passes post the problem will not cause a shut down.

Estatus:

open

Editado por: Nat Welch ,

Texto:

I agree with Sterling, if you removed the logic board and didn't use new paste (and clean the old off first) you could see this problem.
 
''Bold'''How'How about a bit more detail.'''Bolddetail.'''
''Bold'''How'How about a bit more detail.'''Bolddetail.'''
 
You say it has to be room temp to boot, when not at room temp describdescribe what you mean whey you say "wont boot" - no chime, grey/blue screen odeatho'death?
You say it has to be room temp to boot, when not at room temp describdescribe what you mean whey you say "wont boot" - no chime, grey/blue screen odeatho'death?
 
After it boots it then runs ok - for how long?
 
Does the fan kick in?
 
What OS are you running?
 
Might be board flexing under heat so that something in the post is not making contact, but once it passes post the problem will not cause a shut down.

Estatus:

open

Aporte original por: originalmachead ,

Texto:

I agree with Sterling, if you removed the logic board and didn't use new paste (and clean the old off first) you could see this problem. 

''Bold'''How about a bit more detail.'''Bold'''

You say it has to be room temp to boot, when not at room temp describ what you mean whey you say "wont boot" - no chime, grey/blue screen odeath?

After it boots it then runs ok - for how long? 

Does the fan kick in? 

What OS are you running?

Might be board flexing under heat so that something in the post is not making contact, but once it passes post the problem will not cause a shut down.