Saltar al contenido principal
Ayuda

Versión actual por: Tony Adkins ,

Texto:

-My boss has an old Columbia par car. There has been a new car curator out on an the line from the oil talk has been called off so now th gas has to bee mixed in the gas tank. There is a hose that comes from the bottom of the motor to the fuel pump. When it's hooked up it makes fuel squirt out the side of the carburator an it doesn't want to run very good. If you dico next this line it runs great until all the fuel I the filter is empty then you have to fill it back up to make it pump more fuel into filter. Also why would they clamp off the line from the oil tank that goes to the center of the motor. Is that another carb that has been disconnected or what. I haven't been able to find anything on it. Any help would be greatly appreciated. Also I think the belt that has been put on it isn't the right size cause it doesn't grab til you have it floored then it sounds the tires an takes off but boggs back for an also there is no reverse. It just sits an makes a weird noise I reverse. Tha ks for your time. Vet with to much time on his
+My boss has an old Columbia par car. There has been a new car curberator put on an the line from the oil talk has been clamped off so now the gas has to bee mixed in the gas tank. There is a hose that comes from the bottom of the motor to the fuel pump. When it's hooked up it makes fuel squirt out the side of the carburator an it doesn't want to run very good. If you diconnect this line it runs great until all the fuel in the filter is empty then you have to fill it back up to make it pump more fuel into filter. Also why would they clamp off the line from the oil tank that goes to the center of the motor. Is that another carb that has been disconnected or what. I haven't been able to find anything on it. Any help would be greatly appreciated. Also I think the belt that has been put on it isn't the right size cause it doesn't grab til you have it floored then it sounds the tires an takes off but boggs back for an also there is no reverse. It just sits an makes a weird noise I reverse. Tha ks for your time. Vet with to much time on his

Estatus:

open

Aporte original por: Tony Adkins ,

Texto:

My boss has an old Columbia par car. There has been a new car curator out on an the line from the oil talk has been called off so now th gas has to bee mixed in the gas tank. There is a hose that comes from the bottom of the motor to the fuel pump. When it's hooked up it makes fuel squirt out the side of the carburator an it doesn't want to run very good. If you dico next this line it runs great until all the fuel I the filter is empty then you have to fill it back up to make it pump more fuel into filter. Also why would they clamp off the line from the oil tank that goes to the center of the motor. Is that another carb that has been disconnected or what. I haven't been able to find anything on it. Any help would be greatly appreciated. Also I think the belt that has been put on it isn't the right size cause it doesn't grab til you have it floored then it sounds the tires an takes off but boggs back for an also there is no reverse. It just sits an makes a weird noise I reverse. Tha ks for your time. Vet with to much time on his

Estatus:

open