Saltar al contenido principal
Ayuda

Versión actual por: J D ,

Título:

Newly replaced will not charge

Texto:

edit: I just replaced my battery using the iFixIt kit, and followed their online instructions (which were great) and everything went as expected. I felt pretty confident after I was finished reassembling, but now the battery will not charge at all. I can power the Mac on with the power button, but if I unplug the Mac it immediately powers off, even after I left it plugged in all night. The cables look to be correctly connected. I have been back in the Mac twice now and I can’t seem to find a visible problem. I tried to reset the SMC as well.
See the image. It seems to me that the problem has to be in one of two places:
1) The battery board data cable connector (green arrow). I noticed on the replacement battery at the point when I went to plug it in (at the end of the whole procedure) that the little tape covering the battery board connector was missing from the ribbon. I tried to remove the tape from the old battery to reuse but it does not stick very well. However, I did my best to seat the connector properly. It looks even but would not go in completely flush. It looks exactly like the image in step 12 in the online guide, so I believe it is correctly seated. The ZIF flap does “lock” it in place.
2) The battery power connector. The pancake screw is firmly (properly) tightened. See that little bulge in the flexible connector (red arrow). Is it supposed to be bulged a little like that? It sort of looks like it is in the image in step 14.
So either I do not have some connector connected properly, or the replacement battery is faulty, or somehow I damaged something (but It sure didn’t seem like anything was damaged in the process).
I would appreciate some help. Google is not yielding and helpful results; neither are Apple communities.
[image|2213135]
reference: [guide|112876]
-[image|2213168]
+[image|2213181]

Dispositivo:

MacBook Pro 15" Touch Bar Late 2016

Estatus:

open

Editado por: J D ,

Título:

Newly replaced will not charge

Texto:

-edit: I just replaced my battery using the iFixIt kit, and followed their online instructions (which were great) and everything went as expected. I felt pretty confident after I was finished reassembling, but now the battery will not charge at all. I can power the Mac on with the power button, but if I unplug the Mac it immediately powers off, even after I left it plugged in all night. The cables look to be correctly connected. I have been back in the Mac twice now and I can’t seem to find a visible problem.
+edit: I just replaced my battery using the iFixIt kit, and followed their online instructions (which were great) and everything went as expected. I felt pretty confident after I was finished reassembling, but now the battery will not charge at all. I can power the Mac on with the power button, but if I unplug the Mac it immediately powers off, even after I left it plugged in all night. The cables look to be correctly connected. I have been back in the Mac twice now and I can’t seem to find a visible problem. I tried to reset the SMC as well.
See the image. It seems to me that the problem has to be in one of two places:
1) The battery board data cable connector (green arrow). I noticed on the replacement battery at the point when I went to plug it in (at the end of the whole procedure) that the little tape covering the battery board connector was missing from the ribbon. I tried to remove the tape from the old battery to reuse but it does not stick very well. However, I did my best to seat the connector properly. It looks even but would not go in completely flush. It looks exactly like the image in step 12 in the online guide, so I believe it is correctly seated. The ZIF flap does “lock” it in place.
2) The battery power connector. The pancake screw is firmly (properly) tightened. See that little bulge in the flexible connector (red arrow). Is it supposed to be bulged a little like that? It sort of looks like it is in the image in step 14.
So either I do not have some connector connected properly, or the replacement battery is faulty, or somehow I damaged something (but It sure didn’t seem like anything was damaged in the process).
I would appreciate some help. Google is not yielding and helpful results; neither are Apple communities.
[image|2213135]
reference: [guide|112876]
[image|2213168]

Dispositivo:

MacBook Pro 15" Touch Bar Late 2016

Estatus:

open

Editado por: J D ,

Título:

Newly replaced will not charge

Texto:

edit: I just replaced my battery using the iFixIt kit, and followed their online instructions (which were great) and everything went as expected. I felt pretty confident after I was finished reassembling, but now the battery will not charge at all. I can power the Mac on with the power button, but if I unplug the Mac it immediately powers off, even after I left it plugged in all night. The cables look to be correctly connected. I have been back in the Mac twice now and I can’t seem to find a visible problem.
See the image. It seems to me that the problem has to be in one of two places:
1) The battery board data cable connector (green arrow). I noticed on the replacement battery at the point when I went to plug it in (at the end of the whole procedure) that the little tape covering the battery board connector was missing from the ribbon. I tried to remove the tape from the old battery to reuse but it does not stick very well. However, I did my best to seat the connector properly. It looks even but would not go in completely flush. It looks exactly like the image in step 12 in the online guide, so I believe it is correctly seated. The ZIF flap does “lock” it in place.
2) The battery power connector. The pancake screw is firmly (properly) tightened. See that little bulge in the flexible connector (red arrow). Is it supposed to be bulged a little like that? It sort of looks like it is in the image in step 14.
So either I do not have some connector connected properly, or the replacement battery is faulty, or somehow I damaged something (but It sure didn’t seem like anything was damaged in the process).
I would appreciate some help. Google is not yielding and helpful results; neither are Apple communities.
[image|2213135]
-reference: https://www.ifixit.com/Guide/MacBook+Pro+15-Inch+Touch+Bar+Late+2016+Battery+Replacement/112876
+reference: [guide|112876]
+
+[image|2213168]

Dispositivo:

MacBook Pro 15" Touch Bar Late 2016

Estatus:

open

Editado por: J D ,

Título:

Newly replaced will not charge

Texto:

-I just replaced my battery using an ifixit kit, and followed their online instructions, but the battery will not charge at all. If I unplug the Mac it immediately powers off. The cables look to be correctly connected. Any ideas?
+edit: I just replaced my battery using the iFixIt kit, and followed their online instructions (which were great) and everything went as expected. I felt pretty confident after I was finished reassembling, but now the battery will not charge at all. I can power the Mac on with the power button, but if I unplug the Mac it immediately powers off, even after I left it plugged in all night. The cables look to be correctly connected. I have been back in the Mac twice now and I can’t seem to find a visible problem.
+
+See the image. It seems to me that the problem has to be in one of two places:
+
+1) The battery board data cable connector (green arrow). I noticed on the replacement battery at the point when I went to plug it in (at the end of the whole procedure) that the little tape covering the battery board connector was missing from the ribbon. I tried to remove the tape from the old battery to reuse but it does not stick very well. However, I did my best to seat the connector properly. It looks even but would not go in completely flush. It looks exactly like the image in step 12 in the online guide, so I believe it is correctly seated. The ZIF flap does “lock” it in place.
+
+2) The battery power connector. The pancake screw is firmly (properly) tightened. See that little bulge in the flexible connector (red arrow). Is it supposed to be bulged a little like that? It sort of looks like it is in the image in step 14.
+
+So either I do not have some connector connected properly, or the replacement battery is faulty, or somehow I damaged something (but It sure didn’t seem like anything was damaged in the process).
+
+I would appreciate some help. Google is not yielding and helpful results; neither are Apple communities.
+
+[image|2213135]
+
+reference: https://www.ifixit.com/Guide/MacBook+Pro+15-Inch+Touch+Bar+Late+2016+Battery+Replacement/112876

Dispositivo:

MacBook Pro 15" Touch Bar Late 2016

Estatus:

open

Aporte original por: J D ,

Título:

Newly replaced will not charge

Texto:

I just replaced my battery using an ifixit kit, and followed their online instructions, but the battery will not charge at all.  If I unplug the Mac it immediately powers off.  The cables look to be correctly connected. Any ideas?

Dispositivo:

MacBook Pro 15" Touch Bar Late 2016

Estatus:

open