Saltar al contenido principal
Ayuda

Versión actual por: Derek Sisterhen ,

Título:

Whirlpool Gold dishwasher runs in short cycle but not normal cycle

Texto:

I have a Whirlpool Gold Series (model WDT920SADM0) that is about 5 years old. Within the last few weeks we noticed that the “normal” cycle would not clean dishes and detergent pods would be left practically intact in the bottom of the dishwasher.
This led me to believe it was a pump issue, so I ran a short/1-hour cycle. However, the 1-hour cycle does run as expected with water getting into the dishwasher and all detergent being fully utilized in the cleaning cycle. (Of course, the 1-hour cycle doesn’t clean to the degree of the normal (3-hour) cycle, and we’re left with the frustrating task of washing several items by hand after the 1-hour cycle is complete.)
I’ve followed the steps to do a full reset by shutting power off at the breaker, then powering back on, thinking there could be a computer issue. This has not resulted in resolution.
I’m at a loss at this point. It doesn’t seem like a pump issue, and it’s unclear if this is a computer issue. Regardless I have a semi-functional dishwasher and need some help! I’m grateful for any insight, guidance or help offered!
+
+=== Update (09/08/2019) ===
+
+@SaraFilthaut and @Ali, in the end we replaced the dishwasher with a different make and model. I discovered that the cost of parts was going to be at a level that made me question repairing a 5-year old dishwasher vs. replacing with new. Between computer boards and pumps, I preferred to have a highly rated and new dishwasher and stop the madness.

Dispositivo:

Dishwasher

Estatus:

open

Aporte original por: Derek Sisterhen ,

Título:

Whirlpool Gold dishwasher runs in short cycle but not normal cycle

Texto:

I have a Whirlpool Gold Series (model WDT920SADM0) that is about 5 years old.  Within the last few weeks we noticed that the “normal” cycle would not clean dishes and detergent pods would be left practically intact in the bottom of the dishwasher.

This led me to believe it was a pump issue, so I ran a short/1-hour cycle.  However, the 1-hour cycle does run as expected with water getting into the dishwasher and all detergent being fully utilized in the cleaning cycle.  (Of course, the 1-hour cycle doesn’t clean to the degree of the normal (3-hour) cycle, and we’re left with the frustrating task of washing several items by hand after the 1-hour cycle is complete.)

I’ve followed the steps to do a full reset by shutting power off at the breaker, then powering back on, thinking there could be a computer issue.  This has not resulted in resolution.

I’m at a loss at this point.  It doesn’t seem like a pump issue, and it’s unclear if this is a computer issue.  Regardless I have a semi-functional dishwasher and need some help!  I’m grateful for any insight, guidance or help offered!

Dispositivo:

Dishwasher

Estatus:

open