Saltar al contenido principal
Ayuda

Versión actual por: animatedragin ,

Texto:

data factory reset is hardly a solution.
 
It's more of an "I give up" act of last resort, yet vzw/moto csrs & tech support seem very quick to suggest this type of action, w/o even suggesting, much less, providing methods of backup prior to factory reset.
 
I dont have an answer to the black screen issue, nor is the answer above mine since there's no way see anything whatsoever to even be able to select options to wipe your phone, but to share some experience in what I've tried with my own blackscreen issue..
 
-touchscreen still works so i can still pick up calls knowing where to swipe. Blackscreen thruout operations so cant even see an M Logo on powerup, only thing that lights up are the Static 4 Home buttons at the bottom.
 
It was an already rooted phone w ADB turned on, so i was able to use Android ScreenCast to see my phone's screen while it's plugged into my laptop. After backing up all my apps w their appsData, and system backup I proceeded to wipe my phone to no success @ fixing the issue.
 
*Soft system wipe from the settings menu -- didnt work.
 
*Hard system reset from System Recovery (suggested 3 consecutive wipes), and then reflashed Stock Android. --didnt work.
 
*Powered into BootLoader, and used RSDLite from PC to flash a Stock SBF of Android (this wipes everything from Custom Logo, custom Boot Animation, Custom kernels, pretty much everything, and sets back to complete stock. This is what VZW Tech uses to before shipping out refurb devices) -- didnt work.
*Powered into BootLoader, and used RSDLite from PC to flash a Stock SBF of Android (this wipes everything from Custom Logo, custom Boot Animation, Custom kernels, pretty much everything, and sets back to complete stock. This is what VZW Tech uses to before shipping out refurb devices) -- didnt work.
 
Short of disassembling the phone to see if there's a loose connector (which i considered but never did) there's nothing else left to troubleshoot to try and fix the device. I just continued to use the phone via AndroidScreencast as best I can to chk txt msgs, and see missed calls, occasionally managing to pick up some calls.
 
a few wks into it.. the M Logo started showing up when I power up. No real change in use, or any attempts at repairs. But after the m logo, the screen goes black again w/o continuing onto the Boot Animation. Now.. nearly 2 months after, on the very day Im about to head out to see a vzw tech in person to give me a repair quote so I can claim warranty thru my Credit Card so I can use that money to pay for a new D3, I remember to plug my phone in for a quick charge before heading out, and magically, After tieing my shoes, I get up to pick up the phone and Lo & Behold, I see my HomeScreen bright and shiny w all my icons in their glory.
a few wks into it.. the M Logo started showing up when I power up. No real change in use, or any attempts at repairs. But after the m logo, the screen goes black again w/o continuing onto the Boot Animation. Now.. nearly 2 months after, on the very day Im about to head out to see a vzw tech in person to give me a repair quote so I can claim warranty thru my Credit Card so I can use that money to pay for a new D3, I remember to plug my phone in for a quick charge before heading out, and magically, After tieing my shoes, I get up to pick up the phone and Lo & Behold, I see my HomeScreen bright and shiny w all my icons in their glory.
 
MY PHONE IS "FIXED"
 
How did I fix it? Absolutely Nothing. One thing that may or may not be worth Noting is that for the first time, I removed the front plate of my Seidio Case. I've pulled the battery many times before so the back plate had been removed plenty of times. I put the front plate back on to hopefully "break" it again, but it continues to work. Also to note, the phone "broke" from texting one moment to another. I slid the phone closed, powered the screen off, and 1 minute later i picked it back up to answer a txt & the screen wudnt display anything. Another element worth noting was this was a refurb device that came w ScreenSleep Issues to begin with from vzw. Whenever someone hung up on me before I recovered my screen to turn on from the proximity sensor, My screen will be locked on black. Only way to turn it back on was either a battery pull, or have someone call in again.
 
Lucky me, I get to keep my D1 insteading of upgrading to a D3.

Estatus:

open

Aporte original por: animatedragin ,

Texto:

data factory reset is hardly a solution.

It's more of an "I give up" act of last resort, yet vzw/moto csrs & tech support seem very quick to suggest this type of action, w/o even suggesting, much less, providing methods of backup prior to factory reset.

I dont have an answer to the black screen issue, nor is the answer above mine since there's no way see anything whatsoever to even be able to select options to wipe your phone, but to share some experience in what I've tried with my own blackscreen issue..

-touchscreen still works so i can still pick up calls knowing where to swipe. Blackscreen thruout operations so cant even see an M Logo on powerup, only thing that lights up are the Static 4 Home buttons at the bottom.

It was an already rooted phone w ADB turned on, so i was able to use Android ScreenCast to see my phone's screen while it's plugged into my laptop. After backing up all my apps w their appsData, and system backup I proceeded to wipe my phone to no success @ fixing the issue.

*Soft system wipe from the settings menu -- didnt work.

*Hard system reset from System Recovery (suggested 3 consecutive wipes), and then reflashed Stock Android. --didnt work.

*Powered into BootLoader, and used RSDLite from PC to flash a Stock SBF of Android (this wipes everything from Custom Logo, custom Boot Animation, Custom kernels, pretty much everything, and sets back to complete stock. This is what VZW Tech uses to before shipping out refurb devices) -- didnt work.

Short of disassembling the phone to see if there's a loose connector (which i considered but never did) there's nothing else left to troubleshoot to try and fix the device.  I just continued to use the phone via AndroidScreencast as best I can to chk txt msgs, and see missed calls, occasionally managing to pick up some calls.

a few wks into it.. the M Logo started showing up when I power up. No real change in use, or any attempts at repairs. But after the m logo, the screen goes black again w/o continuing onto the Boot Animation. Now.. nearly 2 months after, on the very Im about to head out to see a vzw tech in person to give me a repair quote so I can claim warranty thru my Credit Card so I can use that money to pay for a new  D3, I remember to plug my phone in for a quick charge before heading out, and magically, After tieing my shoes, I get up to pick up the phone and Lo & Behold, I see my HomeScreen bright and shiny w all my icons in their glory.

MY PHONE IS "FIXED"

How did I fix it? Absolutely Nothing. One thing that may or may not be worth Noting is that for the first time, I removed the front plate of my Seidio Case. I've pulled the battery many times before so the back plate had been removed plenty of times. I put the front plate back on to hopefully "break" it again, but it continues to work. Also to note, the phone "broke" from texting one moment to another. I slid the phone closed, powered the screen off, and 1 minute later i picked it back up to answer a txt & the screen wudnt display anything. Another element worth noting was this was a refurb device that came w ScreenSleep Issues to begin with from vzw. Whenever someone hung up on me before I recovered my screen to turn on from the proximity sensor, My screen will be locked on black. Only way to turn it back on was either a battery pull, or have someone call in again.

Lucky me, I get to keep my D1 insteading of upgrading to a D3.

Estatus:

open