Saltar al contenido principal
Ayuda

Versión actual por: Dan ,

Título:

Lagging iPod 5th Generation

Texto:

Hey guys,
 
My iPod 5th Generation lags when I play certain songs. I’ve tried already a lot of possiblities: first deleting only this album, uploading it again, but the same. Then restoring the iPod through iTunes, then I upload again three albums and already at the 5th song starts to lag. At

At
this point I can feel while holding in my hand that the hard drive is lagging too. I can escape of this only with the two button reset. After that everything is fine again till I get to one song where it starts to lag again. How

How
could I solve this problem? Do I need to change the hard drive, or there is other possibilities?
My iPod 5th Generation lags when I play certain songs. I’ve tried already a lot of possiblities: first deleting only this album, uploading it again, but the same. Then restoring the iPod through iTunes, then I upload again three albums and already at the 5th song starts to lag. At

At
this point I can feel while holding in my hand that the hard drive is lagging too. I can escape of this only with the two button reset. After that everything is fine again till I get to one song where it starts to lag again. How

How
could I solve this problem? Do I need to change the hard drive, or there is other possibilities?

Dispositivo:

iPod 5th Generation (Video)
iPod 5th Generation (Video)

Estatus:

open

Aporte original por: Tamas David ,

Título:

Lagging iPod 5th Generation

Texto:

Hey guys,

My iPod 5th Generation lags when I play certain songs. I’ve tried already a lot of possiblities: first deleting only this album, uploading it again, but the same. Then restoring the iPod through iTunes, then I upload again three albums and already at the 5th song starts to lag. At this point I can feel while holding in my hand that the hard drive is lagging too. I can escape of this only with the two button reset. After that everything is fine again till I get to one song where it starts to lag again. How could I solve this problem? Do I need to change the hard drive, or there is other possibilities?

Dispositivo:

iPod

Estatus:

open