Saltar al contenido principal
Ayuda

Versión actual por: Dan ,

Título:

Having problems with 21.5" i3 2010 distorted blank/rainbow pixel scre

Texto:

Hi @mayer I am having a similar problem to what Sam reported. My iMac is an A1311 (EMC 2389) -- mid-2010 with 21.5" screen. Can you offer any tips on how to solve this issue? (Or whether it is solvable in the first place?)
 
[image|1486290]
 
Btw, I have posted a pic of my screen here: [https://imgur.com/HokjRey|https://imgur.com/HokjRey]
 
'''Mayer:''' raven, I have not seen that type of pattern before. Hook it up to an external monitor and let us know what you get.
 
'''Raven:''' Thanks [/User/13051/mayer|@mayer] I will give that a shot and report back.
 
'''Raven:''' Hi [/User/13051/mayer|@mayer], when I plug in an external monitor, the iMac still freezes before the login screen, but instead of a fuzzy screen with a rainbow of random color pixels, there is just a uniform blue screen (on both monitors). Any advice on what to do or suggestions on what the diagnosis could be? Thanks in advance
 
'''Mayer:''' Try booting in Safe Mode by holding down the Shift key on start up and see if there are ant changes. Next try holding down the option key and booting from the repair partition.
 
'''Raven:''' Hi [/User/13051/mayer|@mayer], I am able to boot into Safe Mode, the problem is that there is no graphics acceleration, so most applications are unusably slow. I can also boot into the repair partition, but I've already tried doing a clean reinstall of macOS (both the latest version of High Sierra, and the version that my iMac originally came with, Snow Leopard), but the problem remains. Ideas?
 
'''Mayer:''' raven, does your serial number match one of those in my original answer? How much RAM do you have? Have you ever changed the hard drive?
 
'''Raven:''' [/User/13051/mayer|@mayer] Nope, my serial # ends in 6DAS. 4GB of RAM. Yes, I recently replaced the factory 500GB HD with a 1TB non-SSD HD, using the iFixit guide and recommended tools. Everything else is factory original. Here

Here
are the specs for my iMac:[[https://everymac.com/systems/apple/imac/specs/imac-core-i3-3.06-21-inch-aluminum-mid-2010-specs.html|https://everymac.com/systems/apple/imac/...]|iMaciMac: [https://everymac.com/systems/apple/imac/specs/imac-core-i3-3.06-21-inch-aluminum-mid-2010-specs.html|iMac "Core i3" 3.06 21.5-Inch (Mid-2010)]
'''Raven:''' [/User/13051/mayer|@mayer] Nope, my serial # ends in 6DAS. 4GB of RAM. Yes, I recently replaced the factory 500GB HD with a 1TB non-SSD HD, using the iFixit guide and recommended tools. Everything else is factory original. Here

Here
are the specs for my iMac:[[https://everymac.com/systems/apple/imac/specs/imac-core-i3-3.06-21-inch-aluminum-mid-2010-specs.html|https://everymac.com/systems/apple/imac/...]|iMaciMac: [https://everymac.com/systems/apple/imac/specs/imac-core-i3-3.06-21-inch-aluminum-mid-2010-specs.html|iMac "Core i3" 3.06 21.5-Inch (Mid-2010)]

Dispositivo:

iMac Intel 27" EMC 2390

Estatus:

open

Editado por: Dan ,

Título:

Having problems with 21.5" i3 2010 distorted blank/rainbow pixel scre

Texto:

Hi @mayer I am having a similar problem to what Sam reported. My iMac is an A1311 (EMC 2389) -- mid-2010 with 21.5" screen. Can you offer any tips on how to solve this issue? (Or whether it is solvable in the first place?)
 
Btw, I have posted a pic of my screen here: [https://imgur.com/HokjRey|https://imgur.com/HokjRey[image|1486290]
Btw, I have posted a pic of my screen here: [https://imgur.com/HokjRey|https://imgur.com/HokjRey[image|1486290]
 
[/User/2425339/raven|raven] Delete   Actions

raven
Btw, I have not seen that typeposted a pic of pattern before. Hook it up to an external monitor and let us know what you get.my screen here: [https://imgur.com/HokjRey|https://imgur.com/HokjRey]
[/User/2425339/raven|raven] Delete   Actions

raven
Btw, I have not seen that typeposted a pic of pattern before. Hook it up to an external monitor and let us know what you get.my screen here: [https://imgur.com/HokjRey|https://imgur.com/HokjRey]
 
Thanks [/User/13051/mayer|@mayer] I will give'''Mayer:''' raven, I have not seen that a shottype of pattern before. Hook it up to an external monitor and report backlet us know what you get.
Thanks [/User/13051/mayer|@mayer] I will give'''Mayer:''' raven, I have not seen that a shottype of pattern before. Hook it up to an external monitor and report backlet us know what you get.
 
Hi [/User/13051/mayer|@mayer], when I plug in an external monitor, the iMac still freezes before the login screen, but instead of'''Raven:''' Thanks [/User/13051/mayer|@mayer] I will give that a fuzzy screen with a rainbow of random color pixels, there is just a uniform blue screen (on both monitors). Any advice on what to do or suggestions on what the diagnosis could be? Thanks in advanceshot and report back.
Hi [/User/13051/mayer|@mayer], when I plug in an external monitor, the iMac still freezes before the login screen, but instead of'''Raven:''' Thanks [/User/13051/mayer|@mayer] I will give that a fuzzy screen with a rainbow of random color pixels, there is just a uniform blue screen (on both monitors). Any advice on what to do or suggestions on what the diagnosis could be? Thanks in advanceshot and report back.
 
Try booting'''Raven:''' Hi [/User/13051/mayer|@mayer], when I plug in Safe Mode by holding downan external monitor, the Shift key on start up and see ifiMac still freezes before the login screen, but instead of a fuzzy screen with a rainbow of random color pixels, there are ant changes. Next try holding downis just a uniform blue screen (on both monitors). Any advice on what to do or suggestions on what the option key and booting from the repair partition.diagnosis could be? Thanks in advance
Try booting'''Raven:''' Hi [/User/13051/mayer|@mayer], when I plug in Safe Mode by holding downan external monitor, the Shift key on start up and see ifiMac still freezes before the login screen, but instead of a fuzzy screen with a rainbow of random color pixels, there are ant changes. Next try holding downis just a uniform blue screen (on both monitors). Any advice on what to do or suggestions on what the option key and booting from the repair partition.diagnosis could be? Thanks in advance
 
Hi [/User/13051/mayer|@mayer], I am able to boot into'''Mayer:''' Try booting in Safe Mode,Mode by holding down the problem is thatShift key on start up and see if there is no graphics acceleration, so most applications are unusably slow. I can also boot intoant changes. Next try holding down the repair partition, but I've already tried doing a clean reinstall of macOS (both the latest version of High Sierra,option key and booting from the version that my iMac originally came with, Snow Leopard), but the problem remains. Ideas?repair partition.
Hi [/User/13051/mayer|@mayer], I am able to boot into'''Mayer:''' Try booting in Safe Mode,Mode by holding down the problem is thatShift key on start up and see if there is no graphics acceleration, so most applications are unusably slow. I can also boot intoant changes. Next try holding down the repair partition, but I've already tried doing a clean reinstall of macOS (both the latest version of High Sierra,option key and booting from the version that my iMac originally came with, Snow Leopard), but the problem remains. Ideas?repair partition.
 
raven, does your serial number match one'''Raven:''' Hi [/User/13051/mayer|@mayer], I am able to boot into Safe Mode, the problem is that there is no graphics acceleration, so most applications are unusably slow. I can also boot into the repair partition, but I've already tried doing a clean reinstall of those inmacOS (both the latest version of High Sierra, and the version that my original answer? How much RAM do you have? Have you ever changediMac originally came with, Snow Leopard), but the hard driveproblem remains. Ideas?
raven, does your serial number match one'''Raven:''' Hi [/User/13051/mayer|@mayer], I am able to boot into Safe Mode, the problem is that there is no graphics acceleration, so most applications are unusably slow. I can also boot into the repair partition, but I've already tried doing a clean reinstall of those inmacOS (both the latest version of High Sierra, and the version that my original answer? How much RAM do you have? Have you ever changediMac originally came with, Snow Leopard), but the hard driveproblem remains. Ideas?
 
[/User/13051/mayer|@mayer] Nope, my'''Mayer:''' raven, does your serial # endsnumber match one of those in 6DAS. 4GB of RAM. Yes, I recently replacedmy original answer? How much RAM do you have? Have you ever changed the factory 500GB HD with a 1TB non-SSD HD, using the iFixit guide and recommended tools. Everything else is factory original. Here are the specs for my iMac:hard drive?
[/User/13051/mayer|@mayer] Nope, my'''Mayer:''' raven, does your serial # endsnumber match one of those in 6DAS. 4GB of RAM. Yes, I recently replacedmy original answer? How much RAM do you have? Have you ever changed the factory 500GB HD with a 1TB non-SSD HD, using the iFixit guide and recommended tools. Everything else is factory original. Here are the specs for my iMac:hard drive?
 
[https://everymac.com/systems/apple/imac/specs/imac-core-i3-3.06-21-inch-aluminum-mid-2010-specs.html|https://everymac.com/systems/apple/imac/...'''Raven:''' [/User/13051/mayer|@mayer] Nope, my serial # ends in 6DAS. 4GB of RAM. Yes, I recently replaced the factory 500GB HD with a 1TB non-SSD HD, using the iFixit guide and recommended tools. Everything else is factory original. Here are the specs for my iMac:[[https://everymac.com/systems/apple/imac/specs/imac-core-i3-3.06-21-inch-aluminum-mid-2010-specs.html|https://everymac.com/systems/apple/imac/...]|iMac "Core i3" 3.06 21.5-Inch (Mid-2010)]
[https://everymac.com/systems/apple/imac/specs/imac-core-i3-3.06-21-inch-aluminum-mid-2010-specs.html|https://everymac.com/systems/apple/imac/...'''Raven:''' [/User/13051/mayer|@mayer] Nope, my serial # ends in 6DAS. 4GB of RAM. Yes, I recently replaced the factory 500GB HD with a 1TB non-SSD HD, using the iFixit guide and recommended tools. Everything else is factory original. Here are the specs for my iMac:[[https://everymac.com/systems/apple/imac/specs/imac-core-i3-3.06-21-inch-aluminum-mid-2010-specs.html|https://everymac.com/systems/apple/imac/...]|iMac "Core i3" 3.06 21.5-Inch (Mid-2010)]

Dispositivo:

iMac Intel 27" EMC 2390

Estatus:

open

Editado por: mayer ,

Título:

Having problems with 21.5" i3 2010 distorted blank/rainbow pixel scre

Texto:

Hi @mayer I am having a similar problem to what Sam reported. My iMac is an A1311 (EMC 2389) -- mid-2010 with 21.5" screen. Can you offer any tips on how to solve this issue? (Or whether it is solvable in the first place?)
 
Btw, I have posted a pic of my screen here: [https://imgur.com/HokjRey|https://imgur.com/HokjRey]
 
[/Answers/View/420354/iMac+shows+a+distorted+blank-rainbow+pixel+screen+after+turning+it+on#comment444587|June 4] by [/User/2425339/raven|raven] Delete   Actions/User/2425339/raven|raven] Delete   Actions
[/Answers/View/420354/iMac+shows+a+distorted+blank-rainbow+pixel+screen+after+turning+it+on#comment444587|June 4] by [/User/2425339/raven|raven] Delete   Actions/User/2425339/raven|raven] Delete   Actions
 
raven, I have not seen that type of pattern before. Hook it up to an external monitor and let us know what you get.
 
[/Answers/View/420354/iMac+shows+a+distorted+blank-rainbow+pixel+screen+after+turning+it+on#comment444608|June 4] by [/User/13051/mayer|mayer] Delete   Actions
 
Thanks [/User/13051/mayer|@mayer] I will give that a shot and report back.
 
[/Answers/View/420354/iMac+shows+a+distorted+blank-rainbow+pixel+screen+after+turning+it+on#comment444882|June 5] by [/User/2425339/raven|raven] Delete   Actions
 
Hi [/User/13051/mayer|@mayer], when I plug in an external monitor, the iMac still freezes before the login screen, but instead of a fuzzy screen with a rainbow of random color pixels, there is just a uniform blue screen (on both monitors). Any advice on what to do or suggestions on what the diagnosis could be? Thanks in advance
 
[/Answers/View/420354/iMac+shows+a+distorted+blank-rainbow+pixel+screen+after+turning+it+on#comment448370|yesterday] by [/User/2425339/raven|raven] Delete   Actions
 
Try booting in Safe Mode by holding down the Shift key on start up and see if there are ant changes. Next try holding down the option key and booting from the repair partition.
 
[/Answers/View/420354/iMac+shows+a+distorted+blank-rainbow+pixel+screen+after+turning+it+on#comment448418|23 hours ago] by [/User/13051/mayer|mayer] [#comment448418|Edit]   Delete   Actions
 
Hi [/User/13051/mayer|@mayer], I am able to boot into Safe Mode, the problem is that there is no graphics acceleration, so most applications are unusably slow. I can also boot into the repair partition, but I've already tried doing a clean reinstall of macOS (both the latest version of High Sierra, and the version that my iMac originally came with, Snow Leopard), but the problem remains. Ideas?
 
[/Answers/View/420354/iMac+shows+a+distorted+blank-rainbow+pixel+screen+after+turning+it+on#comment448665|4 hours ago] by [/User/2425339/raven|raven] Delete   Actions
 
raven, does your serial number match one of those in my original answer? How much RAM do you have? Have you ever changed the hard drive?
 
[/Answers/View/420354/iMac+shows+a+distorted+blank-rainbow+pixel+screen+after+turning+it+on#comment448681|2 hours ago] by [/User/13051/mayer|mayer] [#comment448681|Edit]   Delete   Actions
 
[/User/13051/mayer|@mayer] Nope, my serial # ends in 6DAS. 4GB of RAM. Yes, I recently replaced the factory 500GB HD with a 1TB non-SSD HD, using the iFixit guide and recommended tools. Everything else is factory original. Here are the specs for my iMac:
 
[https://everymac.com/systems/apple/imac/specs/imac-core-i3-3.06-21-inch-aluminum-mid-2010-specs.html|https://everymac.com/systems/apple/imac/...]
 
[/Answers/View/420354/iMac+shows+a+distorted+blank-rainbow+pixel+screen+after+turning+it+on#comment448707|40 minutes ago] by [/User/2425339/raven|raven] Delete   Actions
 
raven, are you fans racing? Was your drive an SSHD or just a standard HD?
 
[/Answers/View/420354/iMac+shows+a+distorted+blank-rainbow+pixel+screen+after+turning+it+on#comment448720|4 minutes ago] by [/User/13051/mayer|mayer] [#comment448720|Edit]   Delete   Actions

Dispositivo:

iMac Intel 27" EMC 2390

Estatus:

open

Editado por: mayer ,

Título:

Having problems with 21.5" i3 2010 distorted blank/rainbow pixel scre
Having problems with 21.5" i3 2010 distorted blank/rainbow pixel scre

Texto:

Hi @mayer I am having a similar problem to what Sam reported.  My iMac is an A1311 (EMC 2389) -- mid-2010 with 21.5" screen.  Can you offer any tips on how to solve this issue?  (Or whether it is solvable in the first place?)

Btw, I have posted a pic of my screen here: [https://imgur.com/HokjRey|https://imgur.com/HokjRey]

[/Answers/View/420354/iMac+shows+a+distorted+blank-rainbow+pixel+screen+after+turning+it+on#comment444587|June 4] by [/User/2425339/raven|raven] Delete   Actions

raven, I have not seen that type of pattern before. Hook it up to an external monitor and let us know what you get.

[/Answers/View/420354/iMac+shows+a+distorted+blank-rainbow+pixel+screen+after+turning+it+on#comment444608|June 4] by [/User/13051/mayer|mayer] Delete   Actions

Thanks [/User/13051/mayer|@mayer] I will give that a shot and report back.

[/Answers/View/420354/iMac+shows+a+distorted+blank-rainbow+pixel+screen+after+turning+it+on#comment444882|June 5] by [/User/2425339/raven|raven] Delete   Actions

Hi [/User/13051/mayer|@mayer], when I plug in an external monitor, the iMac still freezes before the login screen, but instead of a fuzzy screen with a rainbow of random color pixels, there is just a uniform blue screen (on both monitors). Any advice on what to do or suggestions on what the diagnosis could be? Thanks in advance

[/Answers/View/420354/iMac+shows+a+distorted+blank-rainbow+pixel+screen+after+turning+it+on#comment448370|yesterday] by [/User/2425339/raven|raven] Delete   Actions

Try booting in Safe Mode by holding down the Shift key on start up and see if there are ant changes. Next try holding down the option key and booting from the repair partition.

[/Answers/View/420354/iMac+shows+a+distorted+blank-rainbow+pixel+screen+after+turning+it+on#comment448418|23 hours ago] by [/User/13051/mayer|mayer] [#comment448418|Edit]   Delete   Actions

Hi [/User/13051/mayer|@mayer], I am able to boot into Safe Mode, the problem is that there is no graphics acceleration, so most applications are unusably slow. I can also boot into the repair partition, but I've already tried doing a clean reinstall of macOS (both the latest version of High Sierra, and the version that my iMac originally came with, Snow Leopard), but the problem remains. Ideas?

[/Answers/View/420354/iMac+shows+a+distorted+blank-rainbow+pixel+screen+after+turning+it+on#comment448665|4 hours ago] by [/User/2425339/raven|raven] Delete   Actions

raven, does your serial number match one of those in my original answer? How much RAM do you have? Have you ever changed the hard drive?

[/Answers/View/420354/iMac+shows+a+distorted+blank-rainbow+pixel+screen+after+turning+it+on#comment448681|2 hours ago] by [/User/13051/mayer|mayer] [#comment448681|Edit]   Delete   Actions

[/User/13051/mayer|@mayer] Nope, my serial # ends in 6DAS. 4GB of RAM. Yes, I recently replaced the factory 500GB HD with a 1TB non-SSD HD, using the iFixit guide and recommended tools. Everything else is factory original. Here are the specs for my iMac:

[https://everymac.com/systems/apple/imac/specs/imac-core-i3-3.06-21-inch-aluminum-mid-2010-specs.html|https://everymac.com/systems/apple/imac/...]

[/Answers/View/420354/iMac+shows+a+distorted+blank-rainbow+pixel+screen+after+turning+it+on#comment448707|40 minutes ago] by [/User/2425339/raven|raven] Delete   Actions

raven, are you fans racing? Was your drive an SSHD or just a standard HD?

[/Answers/View/420354/iMac+shows+a+distorted+blank-rainbow+pixel+screen+after+turning+it+on#comment448720|4 minutes ago] by [/User/13051/mayer|mayer] [#comment448720|Edit]   Delete   Actions

Dispositivo:

iMac Intel 27" EMC 2390

Estatus:

open

Editado por: mayer ,

Título:

Having problems with 21.5" i3 2010

Texto:

Hi @mayer I am having a similar problem to what Sam reported. My iMac is an A1311 (EMC 2389) -- mid-2010 with 21.5" screen. Can you offer any tips on how to solve this issue? (Or whether it is solvable in the first place?)
 
Btw, I have posted a pic of my screen here: [https://imgur.com/HokjRey|https://imgur.com/HokjRey]
 
[/Answers/View/420354/iMac+shows+a+distorted+blank-rainbow+pixel+screen+after+turning+it+on#comment444587|June 4] by [/User/2425339/raven|raven] Delete   Actions
 
raven, I have not seen that type of pattern before. Hook it up to an external monitor and let us know what you get.
 
[/Answers/View/420354/iMac+shows+a+distorted+blank-rainbow+pixel+screen+after+turning+it+on#comment444608|June 4] by [/User/13051/mayer|mayer] Delete   Actions
 
Thanks [/User/13051/mayer|@mayer] I will give that a shot and report back.
 
[/Answers/View/420354/iMac+shows+a+distorted+blank-rainbow+pixel+screen+after+turning+it+on#comment444882|June 5] by [/User/2425339/raven|raven] Delete   Actions
 
Hi [/User/13051/mayer|@mayer], when I plug in an external monitor, the iMac still freezes before the login screen, but instead of a fuzzy screen with a rainbow of random color pixels, there is just a uniform blue screen (on both monitors). Any advice on what to do or suggestions on what the diagnosis could be? Thanks in advance
 
[/Answers/View/420354/iMac+shows+a+distorted+blank-rainbow+pixel+screen+after+turning+it+on#comment448370|yesterday] by [/User/2425339/raven|raven] Delete   Actions
 
Try booting in Safe Mode by holding down the Shift key on start up and see if there are ant changes. Next try holding down the option key and booting from the repair partition.
 
[/Answers/View/420354/iMac+shows+a+distorted+blank-rainbow+pixel+screen+after+turning+it+on#comment448418|23 hours ago] by [/User/13051/mayer|mayer] [#comment448418|Edit]   Delete   Actions
 
Hi [/User/13051/mayer|@mayer], I am able to boot into Safe Mode, the problem is that there is no graphics acceleration, so most applications are unusably slow. I can also boot into the repair partition, but I've already tried doing a clean reinstall of macOS (both the latest version of High Sierra, and the version that my iMac originally came with, Snow Leopard), but the problem remains. Ideas?
 
[/Answers/View/420354/iMac+shows+a+distorted+blank-rainbow+pixel+screen+after+turning+it+on#comment448665|4 hours ago] by [/User/2425339/raven|raven] Delete   Actions
 
raven, does your serial number match one of those in my original answer? How much RAM do you have? Have you ever changed the hard drive?
 
[/Answers/View/420354/iMac+shows+a+distorted+blank-rainbow+pixel+screen+after+turning+it+on#comment448681|2 hours ago] by [/User/13051/mayer|mayer] [#comment448681|Edit]   Delete   Actions
 
[/User/13051/mayer|@mayer] Nope, my serial # ends in 6DAS. 4GB of RAM. Yes, I recently replaced the factory 500GB HD with a 1TB non-SSD HD, using the iFixit guide and recommended tools. Everything else is factory original. Here are the specs for my iMac:
 
[https://everymac.com/systems/apple/imac/specs/imac-core-i3-3.06-21-inch-aluminum-mid-2010-specs.html|https://everymac.com/systems/apple/imac/...]
 
[/Answers/View/420354/iMac+shows+a+distorted+blank-rainbow+pixel+screen+after+turning+it+on#comment448707|40 minutes ago] by [/User/2425339/raven|raven] Delete   Actions
 
raven, are you fans racing? Was your drive an SSHD or just a standard HD?
 
[/Answers/View/420354/iMac+shows+a+distorted+blank-rainbow+pixel+screen+after+turning+it+on#comment448720|4 minutes ago] by [/User/13051/mayer|mayer] [#comment448720|Edit]   Delete   Actions

Dispositivo:

iMac Intel 27" EMC 2390

Estatus:

open

Editado por: mayer ,

Título:

No Title (You should edit this question)Having problems with 21.5" i3 2010
No Title (You should edit this question)Having problems with 21.5" i3 2010

Texto:

Hi @mayer I am having a similar problem to what Sam reported.  My iMac is an A1311 (EMC 2389) -- mid-2010 with 21.5" screen.  Can you offer any tips on how to solve this issue?  (Or whether it is solvable in the first place?)

Dispositivo:

iMac Intel 27" EMC 2390

Estatus:

open

Aporte original por: raven ,

Título:

No Title (You should edit this question)

Texto:

Hi @mayer I am having a similar problem to what Sam reported.  My iMac is an A1311 (EMC 2389) -- mid-2010 with 21.5" screen.  Can you offer any tips on how to solve this issue?  (Or whether it is solvable in the first place?)

Dispositivo:

iMac Intel 27" EMC 2390

Estatus:

open