Saltar al contenido principal
Ayuda

Aporte original por: Jeguar ,

Texto:

Hello Derek,

It's been a while but if you are still trying to resolve this issue, I have exactly the same symptoms on my A1150 2.0 GHz Core Duo 15" MacBook Pro.

I have now identified a pattern by which I can reproduce the problem (does not boot - not even the chime or the LED in front) and also START the MacBook Pro.

Once started, the MacBook Pro works perfectly. It can even go to sleep over a long period of time, restart, do a full Mac OS install, etc.

So here it is: the MacBook will only start WHEN WARM! You can warm it up two ways:

1. plug the power adapter, push the Start button (you while hear the hard disk spin up)... wait 3 to 5 minutes. Force shut down by pressing and holding the Start button for 5 seconds. Once off, immediately push the Start button again and it will boot.

2. Shut it down if the disk is spinning and put the MacBook Pro for a couple of minutes on a warm surface (I put it on top of the central heating radiator here - temp around 50 °C) . It will then start normally.

Once started, I can use it for days without any problem. I can even shut it down and start it if I don't wait too long (less than a minute).

I took it to the Apple Store and the guys at the Genius bar used all their diagnostic tools and couldn't find a problem. TechTool Pro doesn't see any problem either. I check the PRAM battery and it reads 3.2 volts. I took apart the mother board and left I/O board and replugged all connectors. No change.

I have also swapped the RAM and hard disk with another MacBook Pro. reset the ELC, PRam, etc? No problem there...

Having found this reliable way to start the MacBook Pro and given that I seldom shut it down (sleep is fine) I can use it but, I sure would like to eliminate this issue for good.

I hope that someone on the board can help.

Estatus:

open