Saltar al contenido principal

Repara tus cosas

Derecho a reparar

Tienda

Ayuda

Versión actual por: rickyestrella95 ,

Título:

Se apaga a los 2 segundos de haberla encendido

Texto:

¡Hola! Mi primo me trajo esta laptop para que le arregle un problema de software y dijo que antes de entregarme se le apagó y no volvió a encender.

Lo que sucede, es que al momento de encenderla, aparece el logo de lenovo y se apaga, al conectar el cargador, parpadea la luz de la batería en color naranja unos segundos y de ahí se apaga.

Tengo bastante conocimiento pero no muy avanzado en este tema y ya probe lo siguiente:

- sacar y volver a insertar las memorias RAM

- sacar y volver a insertar el disco duro

- quitarle la batería y presionar el boton de encendido por 30 segundos antes de volverla a conectar

- quitarle la batería y prenderla conectada

- probar con otro cargador

-Dejarla "cargando" dos horas sin toparla

Nada de esto ha servido. Me he matado buscando la solución y no la encuentro. Lo interesante de esto, es que si en el logo aplasto la tecla de función y pausa, se congela la imagen en el logo unos segundos más y de ahí se apaga.

No puedo acceder ni al BIOS ni puedo hacer nada. Si alguien me puede ayudar les agradecería mucho.

Dispositivo:

Lenovo IdeaPad P400 Touch

Estatus:

open

Respuesta Aceptada:

480020

Aporte original por: rickyestrella95 ,

Título:

Se apaga a los 2 segundos de haberla encendido

Texto:

¡Hola! Mi primo me trajo esta laptop para que le arregle un problema de software y dijo que antes de entregarme se le apagó y no volvió a encender.

Lo que sucede, es que al momento de encenderla, aparece el logo de lenovo y se apaga, al conectar el cargador, parpadea la luz de la batería en color naranja unos segundos y de ahí se apaga.

Tengo bastante conocimiento pero no muy avanzado en este tema y ya probe lo siguiente:

- sacar y volver a insertar las memorias RAM

- sacar y volver a insertar el disco duro

- quitarle la batería y presionar el boton de encendido por 30 segundos antes de volverla a conectar

- quitarle la batería y prenderla conectada

- probar con otro cargador

-Dejarla "cargando" dos horas sin toparla

Nada de esto ha servido. Me he matado buscando la solución y no la encuentro. Lo interesante de esto, es que si en el logo aplasto la tecla de función y pausa, se congela la imagen en el logo unos segundos más y de ahí se apaga.

No puedo acceder ni al BIOS ni puedo hacer nada. Si alguien me puede ayudar les agradecería mucho.

Dispositivo:

Lenovo IdeaPad P400 Touch

Estatus:

open