Saltar al contenido principal
Ayuda

Versión actual por: jayeff ,

Texto:

Hi @squared03 ,
Check that the display brightness setting is suitable. Here is a link to the [https://support.sprint.com/global/pdf/user_guides/htc/evo/htc_evo_ug.pdf|User Guide], scroll to p.30 to view how to change the setting. Apologies if you have already done this.
-If it is OK then either the backlight in the display is faulty or there is a problem with the backlight power supply on the esystemboard.
+If it is OK then either the backlight in the display is faulty or there is a problem with the backlight power supply on the systemboard.

Estatus:

open

Editado por: jayeff ,

Texto:

Hi @squared03 ,
-Check that you have the display brightness setting is suitable. Here is a link to the [https://support.sprint.com/global/pdf/user_guides/htc/evo/htc_evo_ug.pdf|User Guide], scroll to p.30 to view how to change the setting. Apologies if you have already done this.
+Check that the display brightness setting is suitable. Here is a link to the [https://support.sprint.com/global/pdf/user_guides/htc/evo/htc_evo_ug.pdf|User Guide], scroll to p.30 to view how to change the setting. Apologies if you have already done this.
If it is OK then either the backlight in the display is faulty or there is a problem with the backlight power supply on the esystemboard.

Estatus:

open

Aporte original por: jayeff ,

Texto:

Hi @squared03 ,

Check that you have the display brightness setting is suitable. Here is a link to the [https://support.sprint.com/global/pdf/user_guides/htc/evo/htc_evo_ug.pdf|User Guide], scroll to p.30 to view how to change the setting. Apologies if you have already done this.

If it is OK then either the backlight in the display is faulty or there is a problem with the backlight power supply on the esystemboard.

Estatus:

open