Saltar al contenido principal
Ayuda

Versión actual por: oldturkey03 (detalles del voto) ,

Título:

iPhone 6S - Volume down button

Texto:

Bought the phone that apparently had a problem with the volume buttons. Opened it and the water indicator from the logic board was red, although the one near the sim tray was white, so I assume partial water damage. I took it apart and washed the entire logic board with 99% isopropyl and installed a new upper component flex cable to replace the buttons. the problem is that after all, only the volume down button does not work, just like with the old flex cable, I don't understand why. The volume down button works randomly for some time and then I have to keep clicking it for a few seconds until it works and then stops working after a few minutes. Have also tried switching the button covers and don't know what else to do to fix this. Would appreciate any help.
Bought the phone that apparently had a problem with the volume buttons. Opened it and the water indicator from the logic board was red, although the one near the sim tray was white, so I assume partial water damage. I took it apart and washed the entire logic board with 99% isopropyl and installed a new upper component flex cable to replace the buttons. the problem is that after all, only the volume down button does not work, just like with the old flex cable, I don't understand why. The volume down button works randomly for some time and then I have to keep clicking it for a few seconds until it works and then stops working after a few minutes. Have also tried switching the button covers and don't know what else to do to fix this. Would appreciate any help.
 
=== Update (12/15/2017) ===
 
Here's a picture of the connector itself, looks pretty good to me, no signs of corrosion that I can see.\\[image|1297716see.\\

[image|1297716
]
Here's a picture of the connector itself, looks pretty good to me, no signs of corrosion that I can see.\\[image|1297716see.\\

[image|1297716
]

Dispositivo:

iPhone 6s

Estatus:

open

Respuesta Aceptada:

441961

Editado por: kraki ,

Título:

iPhone 6S - Volume down button

Texto:

Bought the phone that apparently had a problem with the volume buttons. Opened it and the water indicator from the logic board was red, although the one near the sim tray was white, so I assume partial water damage. I took it apart and washed the entire logic board with 99% isopropyl and installed a new upper component flex cable to replace the buttons. the problem is that after all, only the volume down button does not work, just like with the old flex cable, I don't understand why. The volume down button works randomly for some time and then I have to keep clicking it for a few seconds until it works and then stops working after a few minutes. Have also tried switching the button covers and don't know what else to do to fix this. Would appreciate any help.

=== Update (12/15/2017) ===

Here's a picture of the connector itself, looks pretty good to me, no signs of corrosion that I can see.\\[image|1297716]
Bought the phone that apparently had a problem with the volume buttons. Opened it and the water indicator from the logic board was red, although the one near the sim tray was white, so I assume partial water damage. I took it apart and washed the entire logic board with 99% isopropyl and installed a new upper component flex cable to replace the buttons. the problem is that after all, only the volume down button does not work, just like with the old flex cable, I don't understand why. The volume down button works randomly for some time and then I have to keep clicking it for a few seconds until it works and then stops working after a few minutes. Have also tried switching the button covers and don't know what else to do to fix this. Would appreciate any help.

=== Update (12/15/2017) ===

Here's a picture of the connector itself, looks pretty good to me, no signs of corrosion that I can see.\\[image|1297716]

Dispositivo:

iPhone 6s

Estatus:

open

Aporte original por: kraki ,

Título:

iPhone 6S - Volume down button

Texto:

Bought the phone that apparently had a problem with the volume buttons. Opened it and the water indicator from the logic board was red, although the one near the sim tray was white, so I assume partial water damage. I took it apart and washed the entire logic board with 99% isopropyl and installed a  new upper component flex cable to replace the buttons. the problem is that after all, only the volume down button does not work, just like with the old flex cable, I don't understand why. The volume down button works randomly for some time and then I have to keep clicking it for a few seconds until it works and then stops working after a few minutes. Have also tried switching the button covers and don't know what else to do to fix this. Would appreciate any help.

Dispositivo:

iPhone 6s

Estatus:

open