Saltar al contenido principal
Ayuda

Versión actual por: Candace Snook ,

Título:

Some cycles work, some cycles don't

Texto:

I'm not sure if this is how to do this, but here's the problem with the dishwasher.

a) the 'clean' light is out so any diagnostics are useless because that's where you get the error code - the blinking Clean light.

b) On Normal, 1Hour, and Sensor, the unit fills with a small amount of water, releases the soap tab, makes a few noises and then goes silent after about 10 minutes. It repeats the process a little later on and then finishes. But the dishes are filthy.  On Heavy or if you add a SaniRinse to any of the other cycles, it will run normally.

This makes me think that it is not a mechanical problem but an electronic problem. Especially since there is already a dead LED.

Dispositivo:

Whirlpool Gold Series Dishwasher

Estatus:

open

Respuesta Aceptada:

435952

Aporte original por: Candace Snook ,

Título:

Some cycles work, some cycles don't

Texto:

I'm not sure if this is how to do this, but here's the problem with the dishwasher.

a) the 'clean' light is out so any diagnostics are useless because that's where you get the error code - the blinking Clean light.

b) On Normal, 1Hour, and Sensor, the unit fills with a small amount of water, releases the soap tab, makes a few noises and then goes silent after about 10 minutes. It repeats the process a little later on and then finishes. But the dishes are filthy.  On Heavy or if you add a SaniRinse to any of the other cycles, it will run normally.

This makes me think that it is not a mechanical problem but an electronic problem. Especially since there is already a dead LED.

Dispositivo:

Whirlpool Gold Series Dishwasher

Estatus:

open