Saltar al contenido principal
Ayuda

Versión actual por: oldturkey03 (detalles del voto) ,

Título:

My replacement battery fails after 5 cycles

Texto:

Has anybody had a similar issue?
 
I've now replaced the MBP battery twice with an iFixit item and initially all is fine. Green light goes to orange. The battery charges correctly. I can use the MBP and everything reports normal. After about 5 charge cycles i can no longer charge the battery. Coconut battery reports a battery failure with 0 to 1% charge showing and System reports that there is an 85w charge from the Magsafe so the AC power is good.
 
The battery was replaced in the first instance because the factory fitted battery was swelling. There has been no water damage etc.
 
I've tried SMC resets/ PRAMs but nothing works.
 
Have i missed something obvious?
 
=== Update (08/31/2017) ===
 
[image|1184716]
 
Here's a screenshot of the Coconut Battery report FYI
 
[image|1187423]
[image|1187423]
 
Ok. Here's a day 1 screenshot of the 3rd replacement battery. It came with an 80% charge and has charged up to 100% since installing with a healthy orange glow. Not sure why Coconut battery reports a battery failure already or for that matter why the battery serial number is the same. All seems to be working fine but then I've been here before with failures after 5 cycles.

Dispositivo:

MacBook Pro 15" Unibody Early 2011

Estatus:

open

Respuesta Aceptada:

422890

Editado por: Eric Klein Velderman ,

Título:

My replacement battery fails after 5 cycles

Texto:

Has anybody had a similar issue?
 
I've now replaced the MBP battery twice with an iFixit item and initially all is fine. Green light goes to orange. The battery charges correctly. I can use the MBP and everything reports normal. After about 5 charge cycles i can no longer charge the battery. Coconut battery reports a battery failure with 0 to 1% charge showing and System reports that there is an 85w charge from the Magsafe so the AC power is good.
 
The battery was replaced in the first instance because the factory fitted battery was swelling. There has been no water damage etc.
 
I've tried SMC resets/ PRAMs but nothing works.
 
Have i missed something obvious?
 
=== Update (08/31/2017) ===
 
[image|1184716]
 
Here's a screenshot of the Coconut Battery report FYI
Here's a screenshot of the Coconut Battery report FYI
 
[image|1187423]

Ok. Here's a day 1 screenshot of the 3rd replacement battery. It came with an 80% charge and has charged up to 100% since installing with a healthy orange glow. Not sure why Coconut battery reports a battery failure already or for that matter why the battery serial number is the same. All seems to be working fine but then I've been here before with failures after 5 cycles.
[image|1187423]

Ok. Here's a day 1 screenshot of the 3rd replacement battery. It came with an 80% charge and has charged up to 100% since installing with a healthy orange glow. Not sure why Coconut battery reports a battery failure already or for that matter why the battery serial number is the same. All seems to be working fine but then I've been here before with failures after 5 cycles.

Dispositivo:

MacBook Pro 15" Unibody Early 2011

Estatus:

open

Editado por: Eric Klein Velderman ,

Título:

My replacement battery fails after 5 cycles

Texto:

Has anybody had a similar issue?
 
I've now replaced the MBP battery twice with an iFixit item and initially all is fine. Green light goes to orange. The battery charges correctly. I can use the MBP and everything reports normal. After about 5 charge cycles i can no longer charge the battery. Coconut battery reports a battery failure with 0 to 1% charge showing and System reports that there is an 85w charge from the Magsafe so the AC power is good.
 
The battery was replaced in the first instance because the factory fitted battery was swelling. There has been no water damage etc.
 
I've tried SMC resets/ PRAMs but nothing works.
 
Have i missed something obvious?
Have i missed something obvious?
 
=== Update (08/31/2017) ===
 
[image|1184716]
Here's
Here's
a screenshot of the Coconut Battery report FYI

[image|1187423]
Here's
Here's
a screenshot of the Coconut Battery report FYI

[image|1187423]

Dispositivo:

MacBook Pro 15" Unibody Early 2011

Estatus:

open

Editado por: Eric Klein Velderman ,

Título:

My replacement battery fails after 5 cycles

Texto:

Has anybody had a similar issue?
 
I've now replaced the MBP battery twice with an iFixit item and initially all is fine. Green light goes to orange. The battery charges correctly. I can use the MBP and everything reports normal. After about 5 charge cycles i can no longer charge the battery. Coconut battery reports a battery failure with 0 to 1% charge showing and System reports that there is an 85w charge from the Magsafe so the AC power is good.
 
The battery was replaced in the first instance because the factory fitted battery was swelling. There has been no water damage etc.
 
I've tried SMC resets/ PRAMs but nothing works.
 
Have i missed something obvious?

=== Update (08/31/2017) ===

[image|1184716]
Here's a screenshot of the Coconut Battery report FYI
Have i missed something obvious?

=== Update (08/31/2017) ===

[image|1184716]
Here's a screenshot of the Coconut Battery report FYI

Dispositivo:

MacBook Pro 15" Unibody Early 2011

Estatus:

open

Editado por: Eric Klein Velderman ,

Título:

My replacement battery fails after 5 cycles

Texto:

Has anybody had a similar issue?

I've now replaced the MBP battery twice with an iFixit item and initially all is fine. Green light goes to orange. The battery charges correctly. I can use the MBP and everything reports normal. After about 5 charge cycles i can no longer charge the battery. Coconut battery reports a battery failure with 0 to 1% charge showing and System reports that there is an 85w charge from the Magsafe so the AC power is good.

The battery was replaced in the first instance because the factory fitted battery was swelling. There has been no water damage etc.

I've tried SMC resets/ PRAMs but nothing works.

Have i missed something obvious?

Dispositivo:

MacBook Pro 1315" Unibody Early 2011
MacBook Pro 1315" Unibody Early 2011

Estatus:

open

Aporte original por: Eric Klein Velderman ,

Título:

My replacement battery fails after 5 cycles

Texto:

Has anybody had a similar issue?

I've now replaced the MBP battery twice with an iFixit item and initially all is fine. Green light goes to orange. The battery charges correctly. I can use the MBP and everything reports normal. After about 5 charge cycles i can no longer charge the battery. Coconut battery reports a battery failure with 0 to 1% charge showing and System reports that there is an 85w charge from the Magsafe so the AC power is good.

The battery was replaced in the first instance because the factory fitted battery was swelling. There has been no water damage etc.

I've tried SMC resets/ PRAMs but nothing works.

Have i missed something obvious?

Dispositivo:

MacBook Pro 13" Unibody Early 2011

Estatus:

open