Skip to main content
Help

Versión actual por: Geert ,

Título:

Suggestions to fix white screen when booting

Text:

My 27" iMac from 2011 (bought with dual drive: SSD & HDD) won't boot anymore, I'm getting the white screen. When I turn on the mac I hear the startup sound. I'm getting the Apple logo and see the loader. When the loading bar is at about half I'm getting the white screen and my Mac stays unresponsive.

Tried the following:

* Reset NVRAM/PRAM: Could not manage to do this. When I pressed the keys after some time I got the firmware lock / login screen. When I put in my password I was getting a white screen as well.
* Reset SMC: Removed power cable for a night, put power cable back in, powered on Mac, nothing happend.
* Boot in verbose / single user mode: Also unable to boot in verbose / single user mode, when pressing the keys, nothing happens, just boots until logo, loader and then white screen
* Removed RAM: Booted without RAM, Mac gave the 5-second interval beeps. Replaced RAM, again logo, loader, white screen.
* Pressed Option key to select boot disk, does not matter if I select normal disk or rescue disk, both same result.
* Tried to boot to Windows (had BOOTCAMP setup) using Option key and for Windows I got a similar result: I saw the Windows logo + loader, then black screen and could not boot any further
* Replaced SSD drive with new SSD, same result
* Tried to re-install, created bootable USB. When booting from USB, same result, logo, loader and then white screen.

Does someone have some suggestions as to what else I can do? Any suggestions as to what might be broken?

Dispositivo:

iMac Intel 27" EMC 2429

Estado:

open

Respuesta aceptada:

417110

Original post by: Geert ,

Título:

Suggestions to fix white screen when booting

Text:

My 27" iMac from 2011 (bought with dual drive: SSD & HDD) won't boot anymore, I'm getting the white screen. When I turn on the mac I hear the startup sound. I'm getting the Apple logo and see the loader. When the loading bar is at about half I'm getting the white screen and my Mac stays unresponsive.

Tried the following:

* Reset NVRAM/PRAM: Could not manage to do this. When I pressed the keys after some time I got the firmware lock / login screen. When I put in my password I was getting a white screen as well.
* Reset SMC: Removed power cable for a night, put power cable back in, powered on Mac, nothing happend.
* Boot in verbose / single user mode: Also unable to boot in verbose / single user mode, when pressing the keys, nothing happens, just boots until logo, loader and then white screen
* Removed RAM: Booted without RAM, Mac gave the 5-second interval beeps. Replaced RAM, again logo, loader, white screen.
* Pressed Option key to select boot disk, does not matter if I select normal disk or rescue disk, both same result.
* Tried to boot to Windows (had BOOTCAMP setup) using Option key and for Windows I got a similar result: I saw the Windows logo + loader, then black screen and could not boot any further
* Replaced SSD drive with new SSD, same result
* Tried to re-install, created bootable USB. When booting from USB, same result, logo, loader and then white screen.

Does someone have some suggestions as to what else I can do? Any suggestions as to what might be broken?

Dispositivo:

iMac Intel 27" EMC 2429

Estado:

open