Saltar al contenido principal
Ayuda

Versión actual por: oldturkey03 (detalles del voto) ,

Título:

iPhone 7 home button doesnt do anything after screen replacement

Texto:

I had a customer come in with a cracked iPhone 7 Screen.  Replaced it and swapped everything over, after testing initial replacement screen.  When plugging it back in, the phone went into boot mode and wouldnt get past the apple logo and would continue to restart.  So I unplugged it, unplugged battery again, tested a new lcd and it started right up again.  After completely reinstalling everything on the new screen, and getting it together, the home button would not work.

There were no messages like I've seen in other threads saying "your home button might have an issue", the only thing it said was "unable to activate touch id".   I uninstalled everything again thinking I had faulty home button extension cables on the replacement screens I had, and reinstalled everything on the original screen and same issue.  Now at this point I just thought maybe i had damaged all the flex cables, So I had overnighted another order of screens and same thing on the new one.  Any thoughts?

Dispositivo:

iPhone 7

Estatus:

open

Respuesta Aceptada:

+402165

Aporte original por: matt mocciola ,

Título:

iPhone 7 home button doesnt do anything after screen replacement

Texto:

I had a customer come in with a cracked iPhone 7 Screen.  Replaced it and swapped everything over, after testing initial replacement screen.  When plugging it back in, the phone went into boot mode and wouldnt get past the apple logo and would continue to restart.  So I unplugged it, unplugged battery again, tested a new lcd and it started right up again.  After completely reinstalling everything on the new screen, and getting it together, the home button would not work.

There were no messages like I've seen in other threads saying "your home button might have an issue", the only thing it said was "unable to activate touch id".   I uninstalled everything again thinking I had faulty home button extension cables on the replacement screens I had, and reinstalled everything on the original screen and same issue.  Now at this point I just thought maybe i had damaged all the flex cables, So I had overnighted another order of screens and same thing on the new one.  Any thoughts?

Dispositivo:

iPhone 7

Estatus:

open