Saltar al contenido principal
Help

Versión actual por: Piyush Manapure ,

Título:

Screen didnt show display after enable boot optimazer

Texto:

Hi... I have a asus laptop i accidently apply load optimizer in BIOS setting and save it... After that my loptop didnt show any display.. Not even a to enter BIOS setup... Only power LED shows on and all others are off... I open my laptop and remove cmos cell and insert but nothing is happened... Plz tell me what should i do ?

Dispositivo:

Asus k55VD

Estado:

open

Respuesta aceptada:

396307

Editado por: Piyush Manapure ,

Título:

Screen didnt show display after enable boot optimazer

Texto:

Hi... I have a asus laptop i accidently apply load optimizer in BIOS setting and save it... After that my loptop didnt show any display.. Not even a to enter BIOS setup... Only power LED shows on and all others are off... I open my laptop and remove cmos cell and insert but nothing is happened... Plz tell me what should i do ?

Dispositivo:

Asus k55VD

Estado:

open

Respuesta aceptada:

396307

Original post by: Piyush Manapure ,

Título:

Screen didnt show display after enable boot optimazer

Texto:

Hi... I have a asus laptop i accidently apply load optimizer in BIOS setting and save it... After that my loptop didnt show any display.. Not even a to enter BIOS setup... Only power LED shows on and all others are off... I open my laptop and remove cmos cell and insert but nothing is happened... Plz tell me what should i do ?

Dispositivo:

Asus k55VD

Estado:

open