Saltar al contenido principal
Ayuda

Versión actual por: Tobias Isakeit ,

Título:

Why is my snowmobile bogging

Texto:

I have a1999 Polaris 600 xlt and I  was running about 55 mph when I released of the gas and my sled lost a little power and was bogging out I lifted the hood and oil cap was off and there was oil in my air filter  so I wiped all the oil up and it seem a little better buts still boggs out .I also changed the spark plug ran it a bit then my air filter blew a flame through it the sled drives just doesn't feel 100% what could be the problem

Dispositivo:

-Polaris 600 xlt Snowmobile
+Snowmobile

Estatus:

open

Editado por: mayer ,

Título:

Why is my snowmobile bogging

Texto:

I have a1999 Polaris 600 xlt and I  was running about 55 mph when I released of the gas and my sled lost a little power and was bogging out I lifted the hood and oil cap was off and there was oil in my air filter  so I wiped all the oil up and it seem a little better buts still boggs out .I also changed the spark plug ran it a bit then my air filter blew a flame through it the sled drives just doesn't feel 100% what could be the problem

Dispositivo:

-Galaxy s6
+Polaris 600 xlt Snowmobile

Estatus:

open

Aporte original por: Lanny ,

Título:

Why is my snowmobile bogging

Texto:

I have a1999 Polaris 600 xlt and I  was running about 55 mph when I released of the gas and my sled lost a little power and was bogging out I lifted the hood and oil cap was off and there was oil in my air filter  so I wiped all the oil up and it seem a little better buts still boggs out .I also changed the spark plug ran it a bit then my air filter blew a flame through it the sled drives just doesn't feel 100% what could be the problem

Dispositivo:

Galaxy s6

Estatus:

open