Saltar al contenido principal
Ayuda

Versión actual por: mayer ,

Título:

Won't see battery after teardown

Texto:

2.16 GHz

Machine was overheating and shutting down after running for 15 minutes.  I tore it down, cleaned the vents, reapplied thermal paste, replaced the optical drive.  Updated from 10.6.2 to 10.6.4, installed iLife "11, Norton "11 and did all updates.  Machine now runs (4 hours with no heat problem).  Optical drive from G5 iMac works fine. Problem is that it won't see the battery.  Battery has a 90% charge and boots on another MBP just fine.  Good battery from other MBP does not show.  Coconut battery does not show battery.  Did I miss connecting something on the logic board?

Zapped pram to no avail

Dispositivo:

MacBook Pro 15" Core 2 Duo Model A1211

Estatus:

open

Respuesta Aceptada:

35824

Editado por: mayer ,

Título:

Won't see battery after teardown

Texto:

2.16 GHz
 
Machine was overheating and shutting down after running for 15 minutes. I tore it down, cleaned the vents, reapplied thermal paste, replaced the optical drive. Updated from 10.6.2 to 10.6.4, installed iLife "11, Norton "11 and did all updates. Machine now runs (4 hours with no heat problem). Optical drive from G5 iMac works fine. Problem is that it won't see the battery. Battery has a 90% charge and boots fromon another MBP just fine. Good battery from other MBP does not show. Coconut battery does not show battery. Did I miss connecting something on the logic board?
Machine was overheating and shutting down after running for 15 minutes. I tore it down, cleaned the vents, reapplied thermal paste, replaced the optical drive. Updated from 10.6.2 to 10.6.4, installed iLife "11, Norton "11 and did all updates. Machine now runs (4 hours with no heat problem). Optical drive from G5 iMac works fine. Problem is that it won't see the battery. Battery has a 90% charge and boots fromon another MBP just fine. Good battery from other MBP does not show. Coconut battery does not show battery. Did I miss connecting something on the logic board?
 
Zapped pram to no avail

Dispositivo:

MacBook Pro 15" Core 2 Duo Model A1211

Estatus:

open

Editado por: mayer ,

Título:

Won't see battery after teardown

Texto:

2.16 GHz
 
Machine was overheating and shutting down after running for 15 minutes. I tore it down, cleaned the vents, reapplied thermal paste, replaced the optical drive. Updated from 10.6.2 to 10.6.4, installed iLife "11, Norton "11 and did all updates. Machine now runs (4 hours with no heat problem). Optical drive from G5 iMac works fine. Problem is that it won't see the battery. Battery has a 90% charge and boots from another MBP just fine. Good battery from other MBP does not show. Coconut battery does not show battery. Did I miss connecting something on the logic board?
Machine was overheating and shutting down after running for 15 minutes. I tore it down, cleaned the vents, reapplied thermal paste, replaced the optical drive. Updated from 10.6.2 to 10.6.4, installed iLife "11, Norton "11 and did all updates. Machine now runs (4 hours with no heat problem). Optical drive from G5 iMac works fine. Problem is that it won't see the battery. Battery has a 90% charge and boots from another MBP just fine. Good battery from other MBP does not show. Coconut battery does not show battery. Did I miss connecting something on the logic board?
Zapped pram to no avail

Dispositivo:

MacBook Pro 15" Core 2 Duo Model A1211

Estatus:

open

Editado por: mayer ,

Título:

Won't see battery after teardown

Texto:

2.16 GHz
 
Machine was overheating and shutting down after running for 15 minutes. I tore it down, cleaned the vents, reapplied thermal paste, replaced the optical drive. Machine now runs (4 hours with no heat problem). Optical drive from G5 iMac works fine. Problem is that it won't see the battery. Battery has a 90% charge and boots from another MBP just fine. Good battery from other MBP does not show. Coconut battery does not show battery. Did I miss connecting something on the logic board?
Zapped pram to no avail

Dispositivo:

MacBook Pro 15" Core 2 Duo Model A1211

Estatus:

open

Aporte original por: mayer ,

Título:

Won't see battery after teardown

Texto:

2.16 GHz

Machine was overheating and shutting down after running for 15 minutes.  I tore it down, cleaned the vents, reapplied thermal paste, replaced the optical drive.  Machine now runs (4 hours with no heat problem).  Optical drive from G5 iMac works fine. Problem is that it won't see the battery.  Battery has a 90% charge and boots from another MBP just fine.  Good battery from other MBP does not show.  Coconut battery does not show battery.  Did I miss connecting something on the logic board?

Dispositivo:

MacBook Pro 15" Core 2 Duo Model A1211

Estatus:

open