Saltar al contenido principal
Ayuda

Versión actual por: oldturkey03 (detalles del voto) ,

Título:

Computer only boots when cold, any suggestion?

Texto:

I have a Core2Duo Mackbook pro that only boots when is at room temprature, after booting it works normally.

I've removed the logic board cleand it checked it for bad solderings but can't find a cause, maybe the soldering of the chipset or CPU.

Is there anyone with similar problems and if possible a solution (except replacing the card!).

Thanks

Dispositivo:

MacBook Pro 15" Core 2 Duo Model A1211

Estatus:

open

Respuesta Aceptada:

71

Editado por: Kyle Wiens ,

Título:

Only bootComputer only boots when cold, any suggestion?
Only bootComputer only boots when cold, any suggestion?

Texto:

I have a Core2Duo Mackbook pro that only boots when is at room temprature, after booting it works normalynormally.
I have a Core2Duo Mackbook pro that only boots when is at room temprature, after booting it works normalynormally.
 
I've removed the logic board cleand it checked it for bad solderings but can't find a cause, maybe the soldering of the chipset or CPU.
 
Is there anyone with similar problems and if possible a solution (except replacing the card!).
 
Thanks

Dispositivo:

MacBook Pro Core2Duo 2.16Ghz15" Core 2 Duo Model A1211
MacBook Pro Core2Duo 2.16Ghz15" Core 2 Duo Model A1211

Estatus:

open

Editado por: Kyle Wiens ,

Título:

Only boot when cold, any suggestion?

Texto:

I have a Core2Duo Mackbook pro that only boots when is at room temprature, after booting it works normaly.

I've removed the logic board cleand it checked it for bad solderings but can't find a cause, maybe the soldering of the chipset or CPU.

Is there anyone with similar problems and if possible a solution (except replacing the card!).

Thanks

Dispositivo:

MacBook Pro Core2Duo 2.16Ghz

Estatus:

open

Aporte original por: miguelb ,

Título:

Only boot when cold, any suggestion?

Texto:

I have a Core2Duo Mackbook pro that only boots when is at room temprature, after booting it works normaly.

I've removed the logic board cleand it checked it for bad solderings but can't find a cause, maybe the soldering of the chipset or CPU.

Is there anyone with similar problems and if possible a solution (except replacing the card!).

Thanks

Dispositivo:

MacBook Pro Core2Duo 2.16Ghz

Estatus:

open