Saltar al contenido principal

Repara tus cosas

Derecho a Reparar

Partes y herramientas

Ayuda

Versión actual por: David Hodson ,

Título:

No chime, black screen, fans all running?

Texto:

I push the startup button on the computer, I hear a motor click or something, and then get no chime, no image, then after about 10 seconds all fans come on. The screen is an older 23" HD Cinema display. There is no paperclip hole in the optical drive to startup from OSX disk. I believe I lost the image when I reseated the Graphics card.
 
I've replaced:
 
(2) Hard Drives.
 
Battery
 
Logicboard
 
DP CPU
 
I've reseated or unplugged and plugged back in:
 
Computer speaker
 
RAM in all 4 slots
 
Graphics Card
 
Battery
 
I've reset the:
 
PRAM
 
Battery
 
Logic Board

Dispositivo:

PowerMacPower Mac G4 MDD DP 867MHz
PowerMacPower Mac G4 MDD DP 867MHz

Estatus:

open

Editado por: R Michael Olexo ,

Título:

No chime, black screen, fans all running?

Texto:

I push the startup button on the computer, I hear a motor click or something, and then get no chime, no image, then after about 10 seconds all fans come on. The screen is an older 23" HD Cinema display. There is no paperclip hole in the optical drive to startup from OSX disk. I believe I lost the image when I reseated the Graphics card.
 
I've replaced:
 
(2) Hard Drives.
 
Battery
 
Logicboard
 
DP CPU
 
I've reseated or unplugged and plugged back in:
 
Computer speaker
 
RAM in all 4 slots
 
Graphics Card
 
Battery
 
I've reset the:
PRAM
Battery
Logic Board

Dispositivo:

PowerMac G4 MDD DP 867MHz

Estatus:

open

Aporte original por: R Michael Olexo ,

Título:

No chime, black screen, fans all running?

Texto:

I push the startup button on the computer, I hear a motor click or something, and then get no chime, no image, then after about 10 seconds all fans come on. The screen is an older 23" HD Cinema display. There is no paperclip hole in the optical drive to startup from OSX disk. I believe I lost the image when I reseated the Graphics card.

I've replaced:

(2) Hard Drives.

Battery

Logicboard

DP CPU

I've reseated or unplugged and plugged back in:

Computer speaker

RAM in all 4 slots

Graphics Card

Battery

Dispositivo:

PowerMac G4 MDD DP 867MHz

Estatus:

open