Saltar al contenido principal
Ayuda

Versión actual por: Colin Hodo ,

Título:

System software issue or something

Texto:

A crazy software issue has come up. It's been around 10 months since the wii u was turned on at all. Now that we have, it boots up fine and you can log in to a nnid, but when you try to access any of the apps on the top screen (disc game, downloaded game, even system settings), it shows the app icon in the middle of screen and plays some transition music, but never gets further and the music goes quiet after about 15 seconds.
-It has a connection to the Internet. I would think this has to be a problem with the OS, but how can we do a factory reset if we can get to the system settings? Nintendo support had no idea and just wanted us to send it in.
+It has a connection to the Internet. I would think this has to be a problem with the OS, but how can we do a factory reset if we can't get to the system settings? Nintendo support had no idea and just wanted us to send it in.
Any help would be appreciated.

Dispositivo:

Nintendo Wii U

Estatus:

open

Aporte original por: Colin Hodo ,

Título:

System software issue or something

Texto:

A crazy software issue has come up. It's been around 10 months since the wii u was turned on at all. Now that we have, it boots up fine and you can log in to a nnid, but when you try to access any of the apps on the top screen (disc game, downloaded game, even system settings), it shows the app icon in the middle of screen and plays some transition music, but never gets further and the music goes quiet after about 15 seconds.

It has a connection to the Internet. I would think this has to be a problem with the OS, but how can we do a factory reset if we can get to the system settings?  Nintendo support had no idea and just wanted us to send it in.

Any help would be appreciated.

Dispositivo:

Nintendo Wii U

Estatus:

open