Saltar al contenido principal

Repara tus cosas

Derecho a reparar

Tienda

Ayuda

Versión actual por: Sam Goldheart ,

Título:

lenskodak z650 lens won't respond, powers up and then shuts off
lenskodak z650 lens won't respond, powers up and then shuts off

Texto:

hi, just trying ( a little unsuccessfully) to open and fix this camera but am running into problems with taking leads off from logic board etc. some of the leads are quite straight forward and i can flip up little black strips and then pull out the lead. however there are several small white connectors which i can't find on any guides here. they look like they just pull up....but i can't see how and i don't want to wreck the camera just yet.

any help or links would be appreciated. i have googled and searched a whole heap of sites but was hoping for someone on here having a more expert/hands on approach.

cheers

jen

Dispositivo:

kodak z650Kodak Camera
kodak z650Kodak Camera

Estatus:

open

Respuesta Aceptada:

32333

Editado por: pollytintop ,

Título:

lens won't respond, powers up and then shuts off

Texto:

hi, just trying ( a little unsuccessfully) to open and fix this camera but am running into problems with taking leads off from logic board etc. some of the leads are quite straight forward and i can flip up little black strips and then pull out the lead. however there are several small white connectors which i can't find on any guides here. they look like they just pull up....but i can't see how and i don't want to wreck the camera just yet.

any help or links would be appreciated. i have googled and searched a whole heap of sites but was hoping for someone on here having a more expert/hands on approach.

cheers

jen

Dispositivo:

kodak z650

Estatus:

open

Respuesta Aceptada:

32333

Aporte original por: pollytintop ,

Título:

lens won't respond, powers up and then shuts off

Texto:

hi, just trying ( a little unsuccessfully) to open and fix this camera but am running into problems with taking leads off from logic board etc. some of the leads are quite straight forward and i can flip up little black strips and then pull out the lead. however there are several small white connectors which i can't find on any guides here. they look like they just pull up....but i can't see how and i don't want to wreck the camera just yet.

any help or links would be appreciated. i have googled and searched a whole heap of sites but was hoping for someone on here having a more expert/hands on approach.

cheers

jen

Dispositivo:

kodak z650

Estatus:

open