Saltar al contenido principal
Ayuda

Versión actual por: mayer (detalles del voto) ,

Título:

Black Screen with Sound

Texto:

I used to have my Mac Mini (2009 edition) connected to my living room tv. Since we recently upgraded the surround sound, I was wanting to connect it back to my 24" cinema display in the office, but when I connected everything and powered on, I'm not getting any picture. Just a black screen. I've done minor troubleshooting using my Mini and my Air. The mini still connects fine via mini display port to my tv, and my air will transfer sound to the cinema display via the usb. Is there a way to determine if the display port connection on the all-in-one cable to the cinema display is bad? Or at this point am I forced into trial and error with swapping out parts? Please let me know if you have any ideas. Trying not to buy a new display in new parts. >.<

Dispositivo:

Apple LED Cinema Display

Estatus:

open

Respuesta Aceptada:

+411377

Aporte original por: Dwight ,

Título:

Black Screen with Sound

Texto:

I used to have my Mac Mini (2009 edition) connected to my living room tv. Since we recently upgraded the surround sound, I was wanting to connect it back to my 24" cinema display in the office, but when I connected everything and powered on, I'm not getting any picture. Just a black screen. I've done minor troubleshooting using my Mini and my Air. The mini still connects fine via mini display port to my tv, and my air will transfer sound to the cinema display via the usb. Is there a way to determine if the display port connection on the all-in-one cable to the cinema display is bad? Or at this point am I forced into trial and error with swapping out parts? Please let me know if you have any ideas. Trying not to buy a new display in new parts. >.<

Dispositivo:

Apple LED Cinema Display

Estatus:

open