Saltar al contenido principal

Repara tus cosas

Derecho a reparar

Tienda

Ayuda

Versión actual por: Dan ,

Título:

MacPro does not power on... and does not attempt to boot

Texto:

This machine has not been used much. It was purchased in 2011, and has been idle for about a year.
 
# No light appears at the front where I push the start / on button
# No internal sounds are evident
# I replaced the BR2032 with a CR2032 and no different outcome when I push on button
# Not much dust inside
# I removed the graphics card and re-seated. Did the same with CLU shelf and disks.
# A red light flashes, if I attempt to plug in while CPU shelf is out, so there is power to the mother board
 
It was working fine when I shut it down a year ago.
 
Any ideas?
 
Thanks, John
 
== '''Update (01/24/2016)''' ==
 
[image|746996]
 
Hi Jim,
 
The pics are a bit dull. This pic should show that memory slots 1-4 have 1GB stick, slot 5 has 4 GB and slots 7-8 have 1 GB sticks.
 
I believe that this is way it came. Above, I indicated that my son my have borrowed some memory but I was wrong.
 
:-)
 
Thanks for your interest,
 
Max
 
== '''Update (01/27/2016)''' ==
 
[image|746260]
 
The upload tool is a bit funky.
 
[image|746258]
 
Still funky... The point with pics is that there is virtually no dust.
 
Update (01/24/2016)
 
[image|746996]
 
Hi Jim,
 
The pics are a bit dull. This pic should show that memory slots 1-4 have 1GB stick, slot 5 has 4 GB and slots 7-8 have 1 GB sticks.
 
I believe that this is way it came. Above, I indicated that my son my have borrowed some memory but I was wrong.
 
:-)
 
Thanks for your interest,
 
Max
 
=== Update (01/24/2016) ===
 
[image|746260]
 
[image|746261]
 
Ok this may work... meaning that these images may upload from an iPad. The images are a bit dark. I can get a better photograph if that is useful.
 
I could not upload to the 'comment' edit box.

Dispositivo:

Mac Pro First Generation

Estatus:

open

Editado por: Max Entropy ,

Título:

MacPro does not power on... and does not attempt to boot

Texto:

This machine has not been used much. It was purchased in 2011, and has been idle for about a year.
 
# No light appears at the front where I push the start / on button
# No internal sounds are evident
# I replaced the BR2032 with a CR2032 and no different outcome when I push on button
# Not much dust inside
# I removed the graphics card and re-seated. Did the same with CLU shelf and disks.
# A red light flashes, if I attempt to plug in while CPU shelf is out, so there is power to the mother board
 
It was working fine when I shut it down a year ago.
 
Any ideas?
 
Thanks, John
 
== '''Update (01/24/2016)''' ==
 
[image|746996]
 
Hi Jim,
 
The pics are a bit dull. This pic should show that memory slots 1-4 have 1GB stick, slot 5 has 4 GB and slots 7-8 have 1 GB sticks.
 
I believe that this is way it came. Above, I indicated that my son my have borrowed some memory but I was wrong.
 
:-)
 
Thanks for your interest,
 
Max
 
== '''Update (01/27/2016)''' ==
 
[image|746260]
 
The upload tool is a bit funky.
 
[image|746258]
 
Still funky... The point with pics is that there is virtually no dust.
 
Update (01/24/2016)
 
[image|746996]
 
Hi Jim,
 
The pics are a bit dull. This pic should show that memory slots 1-4 have 1GB stick, slot 5 has 4 GB and slots 7-8 have 1 GB sticks.
 
I believe that this is way it came. Above, I indicated that my son my have borrowed some memory but I was wrong.
 
:-)
 
Thanks for your interest,
 
Max
 
=== Update (01/24/2016) ===
 
[image|746260]
 
[image|746261]
 
Ok this may work... meaning that these images may upload from an iPad. The images are a bit dark. I can get a better photograph if that is useful.
 
I could not upload to the 'comment' edit box.

Dispositivo:

Mac Pro First Generation

Estatus:

open

Editado por: Dan ,

Título:

MacPro does not power on... and does not attempt to boot

Texto:

This machine has not been used much. It was purchased in 2011, and has been idle for about a year.
 
# No light appears at the front where I push the start / on button
# No internal sounds are evident
# I replaced the BR2032 with a CR2032 and no different outcome when I push on button
# Not much dust inside
# I removed the graphics card and re-seated. Did the same with CLU shelf and disks.
# A red light flashes, if I attempt to plug in while CPU shelf is out, so there is power to the mother board
 
It was working fine when I shut it down a year ago.
 
Any ideas?
 
Thanks, John
 
=== Update (01/27/2016) ===== '''Update (01/24/2016)''' ==
[image|746996]
=== Update (01/27/2016) ===== '''Update (01/24/2016)''' ==
[image|746996]
 
Hi Jim,
 
The pics are a bit dull. This pic should show that memory slots 1-4 have 1GB stick, slot 5 has 4 GB and slots 7-8 have 1 GB sticks.
 
I believe that this is way it came. Above, I indicated that my son my have borrowed some memory but I was wrong.
 
:-)
 
Thanks for your interest,
 
Max
 
== '''Update (01/27/2016)''' ==
[image|746260]
 
The upload tool is a bit funky.
 
[image|746258]
 
Still funky... The point with pics is that there is virtually no dust.
 
[image|746996]

=== Update
Update (01/24/2016) ===
[image|746996]

=== Update
Update (01/24/2016) ===
 
[image|746996]
 
Hi Jim,
 
The pics are a bit dull. This pic should show that memory slots 1-4 have 1GB stick, slot 5 has 4 GB and slots 7-8 have 1 GB sticks.
 
I believe that this is way it came. Above, I indicated that my son my have borrowed some memory but I was wrong.
 
:-)
 
Thanks for your interest,
 
Max

Dispositivo:

Mac Pro First Generation

Estatus:

open

Editado por: Max Entropy ,

Título:

MacPro does not power on... and does not attempt to boot

Texto:

This machine has not been used much. It was purchased in 2011, and has been idle for about a year.
 
# No light appears at the front where I push the start / on button
# No internal sounds are evident
# I replaced the BR2032 with a CR2032 and no different outcome when I push on button
# Not much dust inside
# I removed the graphics card and re-seated. Did the same with CLU shelf and disks.
# A red light flashes, if I attempt to plug in while CPU shelf is out, so there is power to the mother board
 
It was working fine when I shut it down a year ago.
 
Any ideas?
 
Thanks, John
 
=== Update (01/27/2016) ===
 
[image|746260]
 
The upload tool is a bit funky.
 
[image|746258]
 
Still funky... The point with pics is that there is virtually no dust.
 
[image|746996]
 
=== Update (01/24/2016) ===
 
[image|746996]
 
Hi Jim,
 
The pics are a bit dull. This pic should show that memory slots 1-4 have 1GB stick, slot 5 has 4 GB and slots 7-8 have 1 GB sticks.
 
I believe that this is way it came. Above, I indicated that my son my have borrowed some memory but I was wrong.
:-)
 
Thanks for your interest,
Max

Dispositivo:

Mac Pro First Generation

Estatus:

open

Editado por: Dan ,

Título:

MacPro does not power on... and does not attempt to boot

Texto:

This machine has not been used much. It was purchased in 2011, and has been idle for about a year.
 
1: no# No light appears at the front where I push the start / on button

2: no

# No
internal sounds are evident

3:

#
I replaced the BR2032 with a CR2032 and no different outcome when I push on button

4: not

# Not
much dust inside

5:

#
I removed the graphics card and re-seated. Did the same with CLU shelf and disks.

6: a

# A
red light flashes, if I attempt to plug in while CPU shelf is out, so there is power to the mother board

--
1: no# No light appears at the front where I push the start / on button

2: no

# No
internal sounds are evident

3:

#
I replaced the BR2032 with a CR2032 and no different outcome when I push on button

4: not

# Not
much dust inside

5:

#
I removed the graphics card and re-seated. Did the same with CLU shelf and disks.

6: a

# A
red light flashes, if I attempt to plug in while CPU shelf is out, so there is power to the mother board

--
It was working fine when I shut it down a year ago.
 
--
 
Any ideas?
 
Thanks,

John
John
Thanks,

John
John
 
=== Update (01/27/2016) ===
 
[image|746260]
 
The upload tool is a bit funky.
 
=== Update (01/27/2016) ===
 
[image|746258]
 
Still funky... The point with pics is that there is virtually no dust.
 
=== Update (01/28/2016) ===
 
[image|746996]
 
Darn... I there are bugs with this editor and iPads. The image does not show up in Comments but does appear in Posts... so this is now a post.
 
=== Update (07/12/2017) ===
 
Hi Steve,
 
I am glad you asked and that iFixit provides a facility to reply.
 
--
 
Machine:
 
Mac Pro - Mid-2010
 
Symptom:
 
If I let the machine sit unplugged for a week. It would then start, but would automatically shut down after several hours and never re-start... until say, another week had elapsed.
 
--
 
I am technical from a software perspective and I think I can fix anything... however, I failed personally and then took the time to find someone who would not just swap the logic/mother-board and call it fixed. Finding someone was not easy. I live in Canada, and this will sound harsh but all Apple certified places that I took the machine to were providing swap and replace services. I did not not want to do this for several reasons. They quoted the cost of a thousand for the logic board from Apple, then their labour.
 
I have two (2) identical machines. One was never used and the other is used regularly. The never used machine was the one that failed. Once, I decided I was going to fix it, I swapped all the components between the two machines and found that it was not the components. Then I took the logic board/ mother-board out and cleaned it with electro solvents, because sometimes the machine would work for say a day, then fail to start... for forever. I suspected that the problem was either capacitor or power. Cleaning did not resolve the problem.
 
I finally found a company that would do on-board repairs. They will charge $400 to replace the power chip.... and guarantee their work for three (3) months. I will get it back next week. I will post here to confirm that it is fixed.
 
--
 
Normally, I use high quality surge protectors but I am thinking that this machine may have been plugged directly into the house power system... we have electrical storms here, hence the power chip failure. I am guessing.
 
--
 
If you have questions, please ask.

Dispositivo:

Mac Pro First Generation

Estatus:

open

Editado por: Max Entropy ,

Título:

MacPro does not power on... and does not attempt to boot

Texto:

This machine has not been used much. It was purchased in 2011, and has been idle for about a year.
 
1: no light appears at the front where I push the start / on button
 
2: no internal sounds are evident
 
3: I replaced the BR2032 with a CR2032 and no different outcome when I push on button
 
4: not much dust inside
 
5: I removed the graphics card and re-seated. Did the same with CLU shelf and disks.
 
6: a red light flashes, if I attempt to plug in while CPU shelf is out, so there is power to the mother board
 
--
 
It was working fine when I shut it down a year ago.
 
--
 
Any ideas?
 
Thanks,
 
John
 
=== Update (01/27/2016) ===
 
[image|746260]
 
The upload tool is a bit funky.
 
=== Update (01/27/2016) ===
 
[image|746258]
 
Still funky... The point with pics is that there is virtually no dust.
 
=== Update (01/28/2016) ===
 
[image|746996]
 
Darn... I there are bugs with this editor and iPads. The image does not show up in Comments but does appear in Posts... so this is now a post.
 
=== Update (07/12/2017) ===
 
Hi Steve,
 
I am glad you asked and that iFixit provides a facility to reply.
 
--
 
Machine:
 
Mac Pro - Mid-2010
 
Symptom:
 
If I let the machine sit unplugged for a week. It would then start, but would automatically shut down after several hours and never re-start... until say, another week had elapsed.
 
--
 
I am technical from a software perspective and I think I can fix anything... however, I failed personally and then took the time to find someone who would not just swap the logic/mother-board and call it fixed. Finding someone was not easy. I live in Canada, and this will sound harsh but all Apple certified places that I took the machine to were providing swap and replace services. I did not not want to do this for several reasons. They quoted the cost of a thousand for the logic board from Apple, then their labour.
 
I have two (2) identical machines. One was never used and the other is used regularly. The never used machine was the one that failed. Once, I decided I was going to fix it, I swapped all the components between the two machines and found that it was not the components. Then I took the logic board/ mother-board out and cleaned it with electro solvents, because sometimes the machine would work for say a day, then fail to start... for forever. I suspected that the problem was either capacitor or power. Cleaning did not resolve the problem.
 
I finally found a company that would do on-board repairs. They will charge $400 to replace the power chip.... and guarantee their work for three (3) months. I will get it back next week. I will post here to confirm that it is fixed.
 
--
 
Normally, I use high quality surge protectors but I am thinking that this machine may have been plugged directly into the house power system... we have electrical storms here, hence the power chip failure. I am guessing.
 
--
 
If you have questions, please ask.

Dispositivo:

Mac Pro First Generation

Estatus:

open

Editado por: Max Entropy ,

Título:

MacPro does not power on... and does not attempt to boot

Texto:

This machine has not been used much. It was purchased in 2011, and has been idle for about a year.
 
1: no light appears at the front where I push the start / on button
 
2: no internal sounds are evident
 
3: I replaced the BR2032 with a CR2032 and no different outcome when I push on button
 
4: not much dust inside
 
5: I removed the graphics card and re-seated. Did the same with CLU shelf and disks.
 
6: a red light flashes, if I attempt to plug in while CPU shelf is out, so there is power to the mother board
 
--
 
It was working fine when I shut it down a year ago.
 
--
 
Any ideas?
 
Thanks,
 
John
 
=== Update (01/27/2016) ===
 
[image|746260]
 
The upload tool is a bit funky.
 
=== Update (01/27/2016) ===
 
[image|746258]
 
Still funky... The point with pics is that there is virtually no dust.
 
=== Update (01/28/2016) ===
 
[image|746996]
 
Darn... I there are bugs with this editor and iPads. The image does not show up in Comments but does appear in Posts... so this is now a post.

Dispositivo:

Mac Pro First Generation

Estatus:

open

Editado por: Max Entropy ,

Título:

MacPro does not power on... and does not attempt to boot

Texto:

This machine has not been used much. It was purchased in 2011, and has been idle for about a year.
 
1: no light appears at the front where I push the start / on button
 
2: no internal sounds are evident
 
3: I replaced the BR2032 with a CR2032 and no different outcome when I push on button
 
4: not much dust inside
 
5: I removed the graphics card and re-seated. Did the same with CLU shelf and disks.
 
6: a red light flashes, if I attempt to plug in while CPU shelf is out, so there is power to the mother board
 
--
 
It was working fine when I shut it down a year ago.
 
--
 
Any ideas?
 
Thanks,
 
John
 
=== Update (01/27/2016) ===
 
[image|746260]
 
The upload tool is a bit funky.
 
=== Update (01/27/2016) ===
 
[image|746258]
 
Still funky... The point with pics is that there is virtually no dust.

Dispositivo:

Mac Pro First Generation

Estatus:

open

Editado por: Max Entropy ,

Título:

MacPro does not power on... and does not attempt to boot

Texto:

This machine has not been used much. It was purchased in 2011, and has been idle for about a year.
 
1: no light appears at the front where I push the start / on button
 
2: no internal sounds are evident
 
3: I replaced the BR2032 with a CR2032 and no different outcome when I push on button
 
4: not much dust inside
 
5: I removed the graphics card and re-seated. Did the same with CLU shelf and disks.
 
6: a red light flashes, if I attempt to plug in while CPU shelf is out, so there is power to the mother board
 
--
 
It was working fine when I shut it down a year ago.
 
--
 
Any ideas?
 
Thanks,
 
John
 
=== Update (01/27/2016) ===
 
[image|746260]
 
The upload tool is a bit funky.

Dispositivo:

Mac Pro First Generation

Estatus:

open

Aporte original por: Max Entropy ,

Título:

MacPro does not power on... and does not attempt to boot

Texto:

This machine has not been used much. It was purchased in 2011, and has been idle for about a year.

1: no light appears at the front where I push the start / on button

2: no internal sounds are evident

3: I replaced the BR2032 with a CR2032 and no different outcome when I push on button

4: not much dust inside

5: I removed the graphics card and re-seated. Did the same with CLU shelf and disks.

6: a red light flashes, if I attempt to plug in while CPU shelf is out, so there is power to the mother board

--

It was working fine when I shut it down a year ago.

--

Any ideas?

Thanks,

John

Dispositivo:

Mac Pro First Generation

Estatus:

open