Saltar al contenido principal
Ayuda

Versión actual por: Lisa ,

Título:

Subaru Legacy will crank/turnover but wont start

Texto:

I have a 9795 GT Subaru Legacy wagon, manual trans, twin turbo. The car has hardly been used since the problem started about a year ago. Last time it was used was over a month ago. Today I thought I'd better give it a run. After trying to start it a couple of times with no luck, we just push started it and off I went down the road. Came back, turned the car off, then tried to start it a minute later (after the turbo timers 1 minute countdown), and it started straight away. Did this 3 times and started each time. Waited about 5mins and tried again, but it wouldn't start. Once it's running it's fine.
I have a 9795 GT Subaru Legacy wagon, manual trans, twin turbo. The car has hardly been used since the problem started about a year ago. Last time it was used was over a month ago. Today I thought I'd better give it a run. After trying to start it a couple of times with no luck, we just push started it and off I went down the road. Came back, turned the car off, then tried to start it a minute later (after the turbo timers 1 minute countdown), and it started straight away. Did this 3 times and started each time. Waited about 5mins and tried again, but it wouldn't start. Once it's running it's fine.

Dispositivo:

1996-1998 Subaru Legacy

Estado:

open

Editado por: Lisa ,

Título:

Subaru Legacy will crank/turnover but wont start

Texto:

TheI have a 97 GT Subaru Legacy wagon, manual trans, twin turbo. The car has hardly been used since the problem started about a year ago. Last time it was used was over a month ago. Today I thought I'd better give it a run. After trying to start it a couple of times with no luck, we just push started it and off I went down the road. Came back, turned the car off, then tried to start it a minute later (after the turbo timers 1 minute countdown), and it started straight away. Did this 3 times and started each time. Waited about 5mins and tried again, but it wouldn't start. Once it's running it's fine.
TheI have a 97 GT Subaru Legacy wagon, manual trans, twin turbo. The car has hardly been used since the problem started about a year ago. Last time it was used was over a month ago. Today I thought I'd better give it a run. After trying to start it a couple of times with no luck, we just push started it and off I went down the road. Came back, turned the car off, then tried to start it a minute later (after the turbo timers 1 minute countdown), and it started straight away. Did this 3 times and started each time. Waited about 5mins and tried again, but it wouldn't start. Once it's running it's fine.

Dispositivo:

1996-1998 Subaru Legacy

Estado:

open

Editado por: Lisa ,

Título:

Subaru Legacy will crank/turnover but wont start

Texto:

The car has hardly been used since the problem started about a year ago. Last time it was used was over a month ago. Today I thought I'd better give it a run. After trying to start it a couple of times with no luck, we just push started it and off I went down the road. Came back, turned the car off, then tried to start it a minute laterlater (after the turbo timers 1 minute countdown), and it started straight away. Did this 3 times and started each time. Waited about 5mins and triedtried again, but it wouldn't start. Once it's running it's fine.
The car has hardly been used since the problem started about a year ago. Last time it was used was over a month ago. Today I thought I'd better give it a run. After trying to start it a couple of times with no luck, we just push started it and off I went down the road. Came back, turned the car off, then tried to start it a minute laterlater (after the turbo timers 1 minute countdown), and it started straight away. Did this 3 times and started each time. Waited about 5mins and triedtried again, but it wouldn't start. Once it's running it's fine.

Dispositivo:

1996-1998 Subaru Legacy

Estado:

open

Original post by: Lisa ,

Título:

Subaru Legacy will crank/turnover but wont start

Texto:

The car has hardly been used since the problem started about a year ago.  Last time it was used was over a month ago.  Today I thought I'd better give it a run.  After trying to start it a couple of times with no luck, we just push started it and off I went down the road.  Came back, turned the car off, then tried to start it a minute later, and it started straight away.  Did this 3 times and started each time.  Waited about 5mins and tried, but it wouldn't start.  Once it's running it's fine.

Dispositivo:

1996-1998 Subaru Legacy

Estado:

open