Saltar al contenido principal
Ayuda

Versión actual por: Pawel Mikielewicz ,

Título:

Weird BIOS behaviour. Unable to sleep or shutdown. Reboot -> shutdown

Texto:

I recently have to use a recovery partition, becouse of windows black screen issue (while this, notebook has been force-turned off several times while going into sleep mode which I realized after a repairing a windows). After my "repair" Windows OS came back to its old life, but BIOS started to freak out.

1. When OS (Windows or Ubuntu, doesn't matter) request a sleep mode from bios, it blanks out the screen and that's it. I can hear a fan running, and see indicators flashin. BIOS does not support any other sleep mode than S3.

2. When OS request a restart from bios, it hangs on, turning off a whole notebook, and from time to time turning it on after a second or two. Before that issue, notebook was restarting flawlessly without a complete shutdown

3. When OS request a shutdown from bios, it hangs on, on black screen.

4. When OS finishes a hibernation, and requesting a hiber-shutdown, same happens. Hibernation files are complete, and after force-shutdown via button press, I am able to wake up from hibernation.

Also after changing any bios settings selecting "save and exit" screen becomes black longer than usual with additional " _ " solid sign (just like a cmd blinking dash, but solid here) in left upper corner which was never happening before. BIOS remembers new settings after all.

I have tried to reset bios settings, but problem remains.

Dispositivo:

Asus Transformer Book TX300

Estado:

open

Original post by: Pawel Mikielewicz ,

Título:

Weird BIOS behaviour. Unable to sleep or shutdown. Reboot -> shutdown

Texto:

I recently have to use a recovery partition, becouse of windows black screen issue (while this, notebook has been force-turned off several times while going into sleep mode which I realized after a repairing a windows). After my "repair" Windows OS came back to its old life, but BIOS started to freak out.

1. When OS (Windows or Ubuntu, doesn't matter) request a sleep mode from bios, it blanks out the screen and that's it. I can hear a fan running, and see indicators flashin. BIOS does not support any other sleep mode than S3.

2. When OS request a restart from bios, it hangs on, turning off a whole notebook, and from time to time turning it on after a second or two. Before that issue, notebook was restarting flawlessly without a complete shutdown

3. When OS request a shutdown from bios, it hangs on, on black screen.

4. When OS finishes a hibernation, and requesting a hiber-shutdown, same happens. Hibernation files are complete, and after force-shutdown via button press, I am able to wake up from hibernation.

Also after changing any bios settings selecting "save and exit" screen becomes black longer than usual with additional " _ " solid sign (just like a cmd blinking dash, but solid here) in left upper corner which was never happening before. BIOS remembers new settings after all.

I have tried to reset bios settings, but problem remains.

Dispositivo:

Asus Transformer Book TX300

Estado:

open