Saltar al contenido principal
Ayuda

Versión actual por: oldturkey03 (detalles del voto) ,

Título:

Black Screen after 15 sec on Mac Mini Display Port

Texto:

Hi All,

I have a LED cinema display 24" and I decided to plug it in my new mid 2014 MBP15" retina and its not detected for video.

Sound is working fine, iSight too but not screen.

I decide to do the PRAM and SMC reset.Nothing

Then Updated the firmware... follow all the discussions...

nothing can make it work.

So i decided to plug it back on my Mac mini but BIMMM it stays dark too.

After reboot the screens turns on Apple logo and loading bar from yosemite then the screens turns off after 15-20sec

the mac mini is an old model and is not thunderbolt i can't copy/paste the setup as i can't see it with the screen

I'm wondering if there is anything I can do with it ? As im not under warranty anymore...

Dispositivo:

Apple LED Cinema Display

Estatus:

open

Respuesta Aceptada:

+213477

Aporte original por: be12 ,

Título:

Black Screen after 15 sec on Mac Mini Display Port

Texto:

Hi All,

I have a LED cinema display 24" and I decided to plug it in my new mid 2014 MBP15" retina and its not detected for video.

Sound is working fine, iSight too but not screen.

I decide to do the PRAM and SMC reset.Nothing

Then Updated the firmware... follow all the discussions...

nothing can make it work.

So i decided to plug it back on my Mac mini but BIMMM it stays dark too.

After reboot the screens turns on Apple logo and loading bar from yosemite then the screens turns off after 15-20sec

the mac mini is an old model and is not thunderbolt i can't copy/paste the setup as i can't see it with the screen

I'm wondering if there is anything I can do with it ? As im not under warranty anymore...

Dispositivo:

Apple LED Cinema Display

Estatus:

open