Saltar al contenido principal
Ayuda

Versión actual por: Nuno Sandro Baptista ,

Título:

samsung pl55 lens problem

Texto:

0
 
Score
 
Avatar
 
Nuno Sandro Baptista
 
1
 
Answered
 
1 hour ago
 
I have a SAMSUNG PL55 digital camera. The camera fell with the lens open and now the lens doesn't go back. It was stuck. I opened it and I feed the lens motor with 5V directly from an AC/DC adaptador (the battery is 3,7V). The adaptor I get in home has the closest voltage I could get. When I feed the motor the lens with the properly polarity the lens go back and so I saw that apparently everything (mechanical part no jammed) was okay with the motor and the lens. But when I put the battery and and power on normally the lens go forward and the 3 or 4 beeps issued and the lens can go back. What can be wrong? I let the battery charging 100% just to be sure then I tried but the problem persists...maybe something wrong with the electronic sector that commands the lens motor?!?

Dispositivo:

Samsung Camera

Estatus:

open

Aporte original por: Nuno Sandro Baptista ,

Título:

samsung pl55 lens problem

Texto:

0

Score

Avatar

Nuno Sandro Baptista

1

Answered

1 hour ago

I have a SAMSUNG PL55 digital camera. The camera fell with the lens open and now the lens doesn't go back. It was stuck. I opened it and I feed the lens motor with 5V directly from an AC/DC adaptador (the battery is 3,7V). The adaptor I get in home has the closest voltage I could get. When I feed the motor the lens with the properly polarity the lens go back and so I saw that apparently everything (mechanical part no jammed) was okay with the motor and the lens. But when I put the battery and and power on normally the lens go forward and the 3 or 4 beeps issued and the lens can go back. What can be wrong? I let the battery charging 100% just to be sure then I tried but the problem persists...maybe something wrong with the electronic sector that commands the lens motor?!?

Dispositivo:

Samsung Camera

Estatus:

open