Saltar al contenido principal
Ayuda

Versión actual por: pats ,

Texto:

-I have this problem. It has something to do with the wireless system I have two Mac wireless routers (express in my main office and the other for streaming music in the den) and a wireless-N-Router by Rosewall in the dining room to pick up signal (I have thick plaster walls.) When I unplug the Rosewall or go in the den, the problem goes away. There is some interference issue -- cannot figure it out, but at least it is not the computer itself.
+I have this problem. It has something to do with the wireless system I have two Mac wireless routers (express in my main office and the other for streaming music in the den) and a wireless-N-Router by Rosewall in the dining room to pick up signal (I have thick plaster walls.) When I unplug the Rosewall or go in the den, the problem goes away. There is some interference issue -- cannot figure it out, but at least it is not a hardware problem (I don't think.)
It is rather annoying, however.

Estatus:

open

Aporte original por: pats ,

Texto:

I have this problem.  It has something to do with the wireless system  I have two Mac wireless routers (express in my main office and the other for streaming music in the den) and a wireless-N-Router by Rosewall in the dining room to pick up signal (I have thick plaster walls.)   When I unplug the Rosewall or go in the den, the problem goes away.  There is some interference issue -- cannot figure it out, but at least it is not the computer itself.

It is rather annoying, however.

Estatus:

open