Saltar al contenido principal
Ayuda

Versión actual por: carsonflores ,

Título:

Volume buttons not working after battery replacement

Texto:

Used the iFixit kit to replace a faulting iPhone 5 battery. I can hardly say the repair went smoothly, but after I got everything back together and powered the phone on I am getting no response from either of the volume buttons. The mute switch works fine, and the buttons still provide tactile feedback with no sticking. So I am wondering if this is likely a result of the flex cable being nicked or if it's possible something was plugged back in correctly while I was reassembling the phone. I have already tried the trick of repeatedly pressing the buttons to see if they will eventually register with no success, so I can't help but think that it has to be a hardware issue.

Dispositivo:

iPhone 5

Estatus:

open

Respuesta Aceptada:

178229

Aporte original por: carsonflores ,

Título:

Volume buttons not working after battery replacement

Texto:

Used the iFixit kit to replace a faulting iPhone 5 battery. I can hardly say the repair went smoothly, but after I got everything back together and powered the phone on I am getting no response from either of the volume buttons. The mute switch works fine, and the buttons still provide tactile feedback with no sticking. So I am wondering if this is likely a result of the flex cable being nicked or if it's possible something was plugged back in correctly while I was reassembling the phone. I have already tried the trick of repeatedly pressing the buttons to see if they will eventually register with no success, so I can't help but think that it has to be a hardware issue.

Dispositivo:

iPhone 5

Estatus:

open