Saltar al contenido principal
Ayuda

Versión actual por: Warnerin ,

Título:

My MBP won't boot, with horizontal line at apple logo

Texto:

Hello,

Sorry for my bad english. I'm using MBP unibody late 2011 2,2 ghz. Suddenly my MBP won't boot and horizontal lines appear at apple logo and than freezes with white screen. When I try to wait, my MBP starting to get hot and the fan speed is increasing. I already try the safe mode but it freezes again with blue screen and vertical lines. I also try to boot with recovery hd (holding down option key than choose recovery hd) but it freezes again with white screen. Can anyone identify the problem? Thanks in advance.

(I hope it's not the logic board because it's really-really too expensive for me)

Dispositivo:

MacBook Pro 15" Unibody Late 2011

Estatus:

open

Respuesta Aceptada:

+142547

Editado por: originalmachead ,

Título:

My MBP won't boot, with horizontal line at apple logo

Texto:

Hello,

Sorry for my bad english. I'm using MBP unibody late 2011 2,2 ghz. Suddenly my MBP won't boot and horizontal lines appear at apple logo and than freezes with white screen. When I try to wait, my MBP starting to get hot and the fan speed is increasing. I already try the safe mode but it freezes again with blue screen and vertical lines. I also try to boot with recovery hd (holding down option key than choose recovery hd) but it freezes again with white screen. Can anyone identify the problem? Thanks in advance.

(I hope it's not the logic board because it's really-really too expensive for me)

Dispositivo:

MacBook Pro 15" Unibody Late 2011

Estatus:

open

Aporte original por: Warnerin ,

Título:

My MBP won't boot, with horizontal line at apple logo

Texto:

Hello,

Sorry for my bad english. I'm using MBP unibody late 2011 2,2 ghz. Suddenly my MBP won't boot and horizontal lines appear at apple logo and than freezes with white screen. When I try to wait, my MBP starting to get hot and the fan speed is increasing. I already try the safe mode but it freezes again with blue screen and vertical lines. I also try to boot with recovery hd (holding down option key than choose recovery hd) but it freezes again with white screen. Can anyone identify the problem? Thanks in advance.

(I hope it's not the logic board because it's really-really too expensive for me)

Dispositivo:

MacBook Pro 15" Unibody Late 2011

Estatus:

open