Saltar al contenido principal
Ayuda

Versión actual por: rj713 ,

Texto:

-Here is a link on doing just that. codyduncum is correct in checking what operating systems your eMac will run. No eMac will run Snow Leopard but the newer ones with enough ram will run Leopard. Ralph
+Here is a link on doing just that. codyduncum is correct in checking what operating systems your eMac will run. No eMac will run Snow Leopard but the newer ones with enough ram will run Leopard. When you get to the site click on eMac disassembly. Ralph
http://www.wilko.com/

Estatus:

open

Editado por: rj713 ,

Texto:

Here is a link on doing just that. codyduncum is correct in checking what operating systems your eMac will run. No eMac will run Snow Leopard but the newer ones with enough ram will run Leopard. Ralph
-http://www.wilko.com/eMac
+http://www.wilko.com/

Estatus:

open

Editado por: rj713 ,

Texto:

Here is a link on doing just that. codyduncum is correct in checking what operating systems your eMac will run. No eMac will run Snow Leopard but the newer ones with enough ram will run Leopard. Ralph
-http://www.wilko.com/eMac/
+http://www.wilko.com/eMac

Estatus:

open

Aporte original por: rj713 ,

Texto:

Here is a link on doing just that. codyduncum is correct in checking what operating systems your eMac will run. No eMac will run Snow Leopard but the newer ones with enough ram will run Leopard. Ralph

http://www.wilko.com/eMac/

Estatus:

open