Saltar al contenido principal
Ayuda

Versión actual por: kelvin stephenson ,

Título:

MacBook 5.1 temperature sensor missing?

Texto:

Picked up a Macbook to fix the other day and started to clean the internals as they were very dusty. Cleaning around the heatsink and noticed a connector on the board without any cable connected labelled "temp".
No obvious cable anywhere to connect and cant find anything relating to it in any disassembly guides.
Im guessing there was one there and needed but not 100% sure.
can anyone help?
-[image|260651]
+[image|260651|align=left]

Dispositivo:

MacBook Core 2 Duo

Estatus:

open

Respuesta Aceptada:

+131294

Editado por: kelvin stephenson ,

Título:

MacBook 5.1 temperature sensor missing?

Texto:

Picked up a Macbook to fix the other day and started to clean the internals as they were very dusty. Cleaning around the heatsink and noticed a connector on the board without any cable connected labelled "temp".
No obvious cable anywhere to connect and cant find anything relating to it in any disassembly guides.
Im guessing there was one there and needed but not 100% sure.
can anyone help?
+
+[image|260651]

Dispositivo:

MacBook Core 2 Duo

Estatus:

open

Aporte original por: kelvin stephenson ,

Título:

MacBook 5.1 temperature sensor missing?

Texto:

Picked up a Macbook to fix the other day and started to clean the internals as they were very dusty. Cleaning around the heatsink and noticed a connector on the board without any cable connected labelled "temp".

No obvious cable anywhere to connect and cant find anything relating to it in any disassembly guides.

Im guessing there was one there and needed but not 100% sure.

can anyone help?

Dispositivo:

MacBook Core 2 Duo

Estatus:

open