Saltar al contenido principal

Repara tus cosas

Derecho a reparar

Tienda

Ayuda

Versión actual por: oldturkey03 ,

Texto:

Navid km, since the cables were inversed, it is possible that you have issues with the fuse or the Mosfet. Check the fuse for continuity. It is a 3AMP-32V-467 and is available [http://www.mouser.com/ProductDetail/Littelfuse/0467003NR/?qs=RpX4E3T4PRYC%252bIkIu2%252bZOA==|right here]. Hope this helps, good luck.
 
F9700 is the fuse
 
[image|225661|align=center]
 
Here is the location on the motherboard
 
[image|225662|align=center]
 
 
 
[image|225685 align=center]
 
== Update ==
This is in respond to an email. The backlight driver is U9701 on the motherboard. It is a LP8550. the datasheet is available [http://www.ti.com/lit/ds/symlink/lp8550.pdf|right here.] Hope this clarifies it further.
 
[image|225710]
 
 
 
[image|225711]

Estatus:

open

Editado por: oldturkey03 ,

Texto:

Navid km, since the cables were inversed, it is possible that you have issues with the fuse or the Mosfet. Check the fuse for continuity. It is a 3AMP-32V-467 and is available [http://www.mouser.com/ProductDetail/Littelfuse/0467003NR/?qs=RpX4E3T4PRYC%252bIkIu2%252bZOA==|right here]. Hope this helps, good luck.
 
F9700 is the fuse
 
[image|225661|align=center]
 
Here is the location on the motherboard
 
[image|225662|align=center]
 
 
 
[image|225685 align=center]

Estatus:

open

Editado por: oldturkey03 ,

Texto:

Navid km, since the cables were inversed, it is possible that you have issues with the fuse or the Mosfet. Check the fuse for continuity. It is a 3AMP-32V-467 and is available [http://www.mouser.com/ProductDetail/Littelfuse/0467003NR/?qs=RpX4E3T4PRYC%252bIkIu2%252bZOA==|right here]. Hope this helps, good luck.
 
F9700 is the fuse
 
[image|225661|align=leftimage|225661|align=center]
[image|225661|align=leftimage|225661|align=center]
 
Here is the location on the notherboardmotherboard
Here is the location on the notherboardmotherboard
 
[image|225662|align=leftimage|225662|align=center]
[image|225662|align=leftimage|225662|align=center]

Estatus:

open

Aporte original por: oldturkey03 ,

Texto:

Navid km, since the cables were inversed, it is possible that you have issues with the fuse or the Mosfet. Check the fuse for continuity. It is a 3AMP-32V-467 and is available [http://www.mouser.com/ProductDetail/Littelfuse/0467003NR/?qs=RpX4E3T4PRYC%252bIkIu2%252bZOA==|right here]. Hope this helps, good luck.

F9700 is the fuse

[image|225661|align=left]

Here is the location on the notherboard

[image|225662|align=left]

Estatus:

open