Saltar al contenido principal
Ayuda

Versión actual por: oldturkey03 (detalles del voto) ,

Título:

My iPod classic 160gb retains all of my media, even after restoring?

Texto:

My iPod works fine when its not plugged in to the computer. But when i plug it in to the computer and try to update the media on it, Itunes says that i need to restore the iPod because its corrupt.

It goes through the whole restoration procedure but it doesn't look like it actually did anything (Since all of the media is still on the iPod, and it'll keep asking me to restore the iPod). After ejecting the iPod it automatically restarts to the apple logo and it'll work like I didn't even try to restore it.

I can hear clicking noises when I plug in the iPod to the computer I don't know if that's got anything to do with it.

Dispositivo:

iPod Classic

Estatus:

open

Respuesta Aceptada:

+10729

Editado por: Adam Hintz ,

Título:

My iPod classic 160gb retains all of my media, even after restoring?

Texto:

My iPod works fine when its not plugged in to the computer. But when i plug it in to the computer and try to update the media on it, Itunes says that i need to restore the iPod because its corrupt.

It goes through the whole restoration procedure but it doesn't look like it actually did anything (Since all of the media is still on the iPod, and it'll keep asking me to restore the iPod). After ejecting the iPod it automatically restarts to the apple logo and it'll work like I didn't even try to restore it.

I can hear clicking noises when I plug in the iPod to the computer I don't know if that's got anything to do with it.

Dispositivo:

iPod Classic

Estatus:

open

Editado por: Adam Hintz ,

Título:

My iPod classic 160gb retains all of my media, even after restoring?

Texto:

My iPod works fine when its not plugged in to the computer. But when i plug it in to the computer and try to update the media on it, Itunes says that i need to restore the iPod because its corrupt.

It goes through the whole restoration procedure but it doesn't look like it actually did anything (Since all of the media is still on the iPod, and it'll keep asking me to restore the iPod). After ejecting the iPod it automatically restarts to the apple logo and it'll work like I didn't even try to restore it.

I can hear clicking noises when I plug in the iPod to the computer I don't know if that's got anything to do with it.

Dispositivo:

iPod Classic

Estatus:

open

Aporte original por: Paul ,

Título:

My iPod classic 160gb retains all of my media, even after restoring?

Texto:

My iPod works fine when its not plugged in to the computer. But when i plug it in to the computer and try to update the media on it, Itunes says that i need to restore the iPod because its corrupt.

It goes through the whole restoration procedure but it doesn't look like it actually did anything (Since all of the media is still on the iPod, and it'll keep asking me to restore the iPod). After ejecting the iPod it automatically restarts to the apple logo and it'll work like I didn't even try to restore it.

I can hear clicking noises when I plug in the iPod to the computer I don't know if that's got anything to do with it.

Dispositivo:

iPod Classic

Estatus:

open