Saltar al contenido principal
Ayuda

Versión actual por: sold4money ,

Texto:

-So after the third tear, (which I can now blindfolded by th way) I put the new processor in (model t7600 2.33ghz) the computer fired right up. I was relieved to now I had not damaged this bad boy that has served me very well for the past 4 years!
+So after the third tear down, (which I can now do blindfolded by th way) I put the new processor in (model t7600 2.33ghz) the computer fired right up. I was relieved to now I had not damaged this bad boy that has served me very well for the past 4 years!
So the chip I originally tried was the t5850 2.16ghz. The first had some bent pins when I got it so I thought that was the issue. I reordered the same chip because it was cheap and that gave the same results, one blink and no power.
The computer is a lot faster and also the SSD I put in makes a big difference.
If I can help let me know.

Estatus:

open

Aporte original por: sold4money ,

Texto:

So after the third tear, (which I can now blindfolded by th way) I put the new processor in (model t7600 2.33ghz) the computer fired right up. I was relieved to now I had not damaged this bad boy that has served me very well for the past 4 years!

So the chip I originally tried was the t5850 2.16ghz. The first had some bent pins when I got it so I thought that was the issue. I reordered the same chip because it was cheap and that gave the same results, one blink and no power.

The computer is a lot faster and also the SSD I put in makes a big difference.

If I can help let me know.

Estatus:

open