Mid 2010 Model A1278 / 2.4 or 2.66 GHz Core 2 Duo processor

Preguntas 729 Ver todo

2010 MacBook Pro 13" Sound lost completely?

All of the sudden my sound has stopped to work, when I click on the sound icon, the volume is all the way down and is locked. The volume buttons when pressed, do the same thing, the volume icon has a circle and a dash inside it. When I plug in head phones, the same thing no sound whatsoever.

Under system preferences/sound/output it says that there are no output devices found, and the Input devices same thing no output devices found, and the output volume at the bottom of sound preferences is shown as mute, and mute cannot be unchecked.

The only way that I can make my sound work is when I use my bluetooth headset, the the device is recognized and I can here any sound through there, otherwise all sound in my computer is dead.

Please help me, I do not know how to fix this.

Contestado! View the answer Yo también tengo este problema

Es esta una buena pregunta?

Calificación 1
Agregar un comentario

1 Respuesta

Solución Elegida

The first thing you want to do is make sure it is not a software issue. re-install the OS on a spare HDD and see if the sound works there. You can also pull the HDD from another apple and boot from it this will work just as well. It is also possible that there is something wrong with the logic board. I have seen the sound processing chip as well as the amplifier chip go bad on these boards as well as a number of other components. Are you sure you did not spill anything on the laptop?

Fue útil esta respuesta?

Calificación 1

Comentarios:

Max, thank you so much for responding my question I will try that and will later post here my results, Thanks

por

And...6 years later...we're still waiting in earnest for Ernesto.

por

Agregar un comentario

Añadir tu respuesta

Ernesto estará eternamente agradecido.
Ver Estadísticas:

Ultimas 24 Horas: 0

Últimos 7 Días: 5

Últimos 30 Días: 38

Todo El Tiempo: 2,202