A series of 40 inch LCD HDTVs by Sony.

Preguntas 127 Ver todo

As I power on my sony led tv with the help of remote, small red light

on bottom of front panel turns green , the TV power gets on " SONY" logo comes ..it goes to next screen..but after few seconds it turns of & the green light on bottom of front panel starts blinking for 4-5 times & then it goes off. If i put it on with remote again..it get the whole process & goes off..max it do for three times..after that remote stop working..i mean the led does not get switched on with remote after third trial.

Can anybody help..as what has gone wrong..it is two year old...

Contesta esta pregunta Yo también tengo este problema

Es esta una buena pregunta?

Calificación 1
Agregar un comentario

1 Respuesta

Respuesta Más Útil

@sanjayiddelhi this sounds like your TV goes into a self protection mode. You will have to tell us what exact model this is and what you have checked so far. You do need to try all different inputs and disconnect everything else (soundbar etc.) Just use one input source at a time. If that does not make a difference you do want to unplug your set and remove the back. Then take a close look at your boards. Check for domed, leaky capacitors. Post some images of all of your boards with your question so that we see what you see. Use this guide Adding images to an existing question for that. Right now I would focus on the power board which could be the main culprit by not providing the proper voltages.

Fue útil esta respuesta?

Calificación 1
Agregar un comentario

Añadir tu respuesta

sanjay estará eternamente agradecido.
Ver Estadísticas:

Ultimas 24 Horas: 4

Últimos 7 Días: 32

Últimos 30 Días: 121

Todo El Tiempo: 674