no signal - antenna is good

ITA: Salve a tutti, un cliente mi ha portato questo telefono, aveva preso acqua e lo schermo aveva smesso di funzionare, ma si accendeva correttamente, una volta sostituito lo schermo ha funzionato correttamente durante i test precedenti alla riconsegna.

Nel frattempo è arrivato un altro smartphone uguale, stesso problema (acqua, schermo che non va...). Per estrarre almeno i dati di cui il cliente necessitava abbiamo preso temporaneamente il primo schermo, montandolo sul secondo telefono. Finita la procedura e rimontato lo schermo sul primo abbiamo notato che non aveva più ricezione, ma la sim sembra letta correttamente (la individua e consente di ricercare le reti corrispondenti all'operatore). Facendo dei controlli incrociati di telai, antenne e connettori vari il problema sembra sulla scheda madre, la n°1 non riceve, la n°2 sì, indipendentemente da quale telaio e antenne usiamo.

Avete idea di cosa controllare sulla prima scheda? Avete manuali di servizio? schemi?

ENG: Hello everyone. A customer gave us his asus smartphone because it went into water and the screen stopped working. We changed the screen and the smartphone was ok, it was working correctly. Another phone arrived with the same problem. The customer needed his contacts, so we used the other screen to save the data. When we re-assembled the first one it had no signal. We tried to switch all the components between the two, but with no results. One mainboard has signal, the other one doesn't. Does anyone know where to check? Can someone give us the service manual?

Contesta esta pregunta Yo también tengo este problema

Es esta una buena pregunta?

Calificación 1
Agregar un comentario