Model A1312 / Mid 2011 / 2.7 & 3.1 GHz Core i5 or 3.4 GHz Core i7 Processor, ID iMac12,2

Preguntas 382 Ver todo

iMac won’t turn on, only first diag. LED turns on

I’ve just had my iMac’s GPU reballing done, and after reassembling the system, when I press the power button I can hear the fans and hard drive spinning, however, no startup chime or image displayed. Only the first diagnostic LED is on. I have already tried using different RAM sticks as well as an external display. Any ideas on what can it be?

Contesta esta pregunta Yo también tengo este problema

Es esta una buena pregunta?

Calificación 1
Agregar un comentario
MacBook Battery Fix Kits
Fix Kits Starting at $69.99
MacBook Battery Fix Kits
Starting at $69.99

2 Respuestas

Respuesta Más Útil

#1 LED only, on indicates a failed power supply, probably a partial failure. If #2 was on, I'd say the GPU, but its not!

Fue útil esta respuesta?

Calificación 1
Agregar un comentario

Sadly I think your GPU card had failed. I would try a known good card to see what happens then.

Fue útil esta respuesta?

Calificación 0

Comentarios:

Hello Dan! Thanks for your answer, but I think the GPU is not the issue, since the store that repaired claims to have tested it successfully for 36 hours after the reballing was performed!

por

@jvgama try one nonetheless; a lot of companies lie about testing things before shipping them to the customer. The GPU is required during the booting process, so if you have just sent them the GPU to reball and it is now not working, that is the likely culprit :(

por

Hi Dan,

The exact same thing is happening to me as we speak. Did you ever solve it? I'm guessing it must be the GPU since putting the logic board in another machine gives the exact same issue.

por

@minimuppet - It wasn't my system ;-} it was @jvgama - João Vitor Gama's.

Which model do you have? Is it this series 2011 or one of the older models?

por

It was indeed the GPU. I replaced it and the board worked again, thankfully. Tried reflowing the GPU twice after that but I'm afraid its gone forever. I'll order a new GPU online now I now the mobo was not the problem.

Thanks for the reply anyway. It was really good to see I wasn't the only one with the problem.

por

Agregar un comentario

Añadir tu respuesta

João Vitor Gama estará eternamente agradecido.
Ver Estadísticas:

Ultimas 24 Horas: 0

Últimos 7 Días: 0

Últimos 30 Días: 2

Todo El Tiempo: 80