Released October 24, 2011 / 2.2, 2.4, or 2.5 GHz Quad-core Intel Core i7 Processor

Preguntas 301 Ver todo

Getting three Beeps, Not RAM error

Got this machine in and it beeps three times and three front led flashes when the power button is pressed. RAM error right? Pulled RAM, went with know good RAM. Tried each slot, no change. Pulled HD. Tried to zap PRAM, nada. Reset SMC, nada.

LSI OK. Battery indicator light working.

No history on the machine as it was an eBay buy.

I'm wondering if this is possibly connected to the GPU issues on this program: https://www.apple.com/support/macbookpro...

@danj @reecee @mactechplus

UPDATE 7/14/17

I see we got another question on this type of error today.

My MacBook don't turn on, only get Beep every 5 sec interval

Since this original machine came in I have the same problem on two more machines:

A: MBP 15" 2012 2.6 GHz running 10.12.5 500 GB SSD & new HD cable

B: MBP 13" 2012 2.9 GHz i7 running 10.9.5

This does not appear to be a RAM error on any of the three machines. On all of the the problem has been intermittent, the machines will run fine for a day or a couple of weeks and then start beeping three times on start up. It does not appear to be heat related nor virus related. I'm at a total loss Apple Support was useless

The screen pictured on this discussion is exactly what I saw on the B machine.

https://discussions.apple.com/thread/648... @danj @reecee

Contestado! View the answer Yo también tengo este problema

Es esta una buena pregunta?

Calificación 2
Agregar un comentario

3 Respuestas

Solución Elegida

Hey everyone, after having this problem, i found out the problem might not be the soldering at all. read on...

I have a MBP 15" early 2011, had the logic board replaced in the apple program for the video chip, after that, i started to get kernel errors once in a while, all was pointing to RAM, but could never actually find a defective stick and tried many, after a while of seating and reseating the sticks and a fresh install os the macOs it stopped for almost a year with no problems i thought i was done; only to begin crashing, powering off and beeping this week.

i've been reading forums about this problem and after watching this video

https://www.youtube.com/watch?v=xpagfXra...

I'm having exactly the same problem as this.

So I took it apart again, and what did i find... apparently, as i said, and for everyones happines it migh not be the soldering at all!!

It seem the CLIPS that hold the stick closest to the keyboard are worn and do not have enough pressure so they do not hold the ram in place all the time, a little bump and the RAM stick springs up like half a milimeter and the problem appears.

What did i do? Got a 1.5mm (.60 cal) piece of flat styrene about 3mm wide and 7 or 8 mm tall, put BOTH RAM sticks in place and with a little plastic tip/spudger push down the stick closest to the keyboard so the clip can make its full travel inward and insert the styrene pieces one in each side in the slots between the clip and where the screws for the bracket are and then push them towards the RAM contacts to make pressure inward so the clips are pressed firmly against the sticks (you wont be able to remove the sticks without removing this styrene pieces).

Block Image

I did this, the MBP started with no problems, i can now shake it and won't freeze and/or beep at all.

I'll try to make a video or at least a photo guide showing what i mean and post the link (it will be my first YT video so be nice hahaha) so it shows the fault and fix clearly.

Fue útil esta respuesta?

Calificación 4
Agregar un comentario

@mayer - I think you have a bad logic board. The error code implies memory or the memory slots are bad Intel-based Mac Power On Self Test RAM error codes.

I don't see how this would be the graphics issue. Besides, this 13" model has an intergraded GPU unlike the other systems which had issues.

Update (03/22/2017)

@mayer - Are the black plastic clips broken at the mid plane? If they are the system was crushed.

Sorry can't offer more here ;-{

Fue útil esta respuesta?

Calificación 3

Comentarios:

Had it as a 13", it's an i7 15". Bad logic board is not what I wanted to hear but suspected.

por

@mayer will say it is either bad slots or GPU, had a MacBook 15" before doing the same thing with no physical damage. Scrap or resell unfortunately :(

por

Agregar un comentario

Hey Mayer I had the same issue just now and I was looking for a solution in this forum, unfortunately I didn't find it. I've tried everything you have and I even put my logic board in the oven to perform a reflow and even that was no help. BUT As I kept digging I found something! What everyone experiencing this problem should try exactly this! I myself bought brand new RAM and replaced it so I believed that RAM wasn't the issue. But it ended up being a RAM issue. Not the RAM but the RAM SLOT itself! So please try this even if you think that RAM isn't the issue because I doubted it would work but now my Macbook is up and running!!!

Link to Youtube Video:

https://www.youtube.com/watch?v=xpagfXra...

Also try this as well:

https://www.youtube.com/watch?v=2vCpW2jC...

Fue útil esta respuesta?

Calificación 2
Agregar un comentario

Añadir tu respuesta

mayer estará eternamente agradecido.
Ver Estadísticas:

Ultimas 24 Horas: 74

Últimos 7 Días: 504

Últimos 30 Días: 2,165

Todo El Tiempo: 11,932