The Kenmore Elite HE3 is a washing machine by Kenmore.

Preguntas 566 Ver todo

Can only use delicate cycle

No other functions work. Lights do not come on. Works fine with delicate only.

Contestado! View the answer Yo también tengo este problema

Es esta una buena pregunta?

Calificación 2

Comentarios:

+ Glad it worked for you and you didn't have to use one of your machine guns on it ;-)

por

Agregar un comentario

5 Respuestas

Solución Elegida

Hi, we took the top cover off. There are 3 screws in back of top, real easy. Inside was a ribbon cable that plugged into a device in the back as well as other connectors. We unplugged and reconnected them and it worked. We think they either come loose because of vibration or just need to be reseated once in awhile but everything worked after that. Simple. Hope this helps.

Fue útil esta respuesta?

Calificación 3

Comentarios:

Hello,

My HE3 was have a problem with the cycle selection. If you wanted heavy duty wash you had to press normal first then heavy duty. Then you could not change temperture or other selections. Pushed in on all the connectors as Ted suggested and that has worked so far. Thanks.

por

Tried this and it worked. 5 min fix!

por

I did the fix Ted suggested and I have not had the problem recur for 3 weeks. I am getting more and more confident that this worked (!) Thanks! This issue was driving me crazy.

por

I don't have a solution but am desperate for one. I have the same problem but it is intermittent. I might go several weeks with no problems and then "delicate only". This happens *a lot* though. I'd say 20-30% of the time for the past > 6 months. Very frustrating.

I've tried unplugging for 30 plus mins but that does not seem to have an impact.

por

I'd do the fix Ted did.

por

Agregar un comentario

Selector switch

If your washer has a selector switch on the control panel, make sure the button for your selection is pressed all the way in, or set properly.

Drive motor

Many washing machines have multiple-speed drive motors. Though it's uncommon, the drive motor may work fine on one speed but not on another. If the drive motor has failed on one speed, you need to replace the entire motor.

Fue útil esta respuesta?

Calificación 2

Comentarios:

+

por

That may be good general advice but it does not apply to this washer.

This washer has a continuously variable speed motor that is controlled electronically. And all the front panel controls are momentary contact pushbuttons that set state in the computer controller. There are no "press-and-stay-pressed" buttons, toggle switches, or rotary selectors.

por

Sounds like you have a lot more experience with this machine than I do. Please feel free to offer a solution. We have all the critics we need. Besides the problem was solved a couple of days ago by the poster.

por

Agregar un comentario

Thanks so much for the great help! The Ted fix led me in the right direction. My machine was doing exactly as described. I took the lid off and checked the ribbon cable. It was attached in the back properly already. I followed it to where it connected to FRONT. It went into a small rabbit hole so I poked around in it with my finger. I tried to take the front cover off (worried the whole time that I was going to damage it...) after a few unsuccessful attempts I just pushed it back into place, plugged it in and voila, all of the buttons worked.

So if anyone is trying the Ted fix and is unsuccessful try this before you screw the lid back on.

Thank you again!

Fue útil esta respuesta?

Calificación 1
Agregar un comentario

The Ted fix worked for me as well.

For me, the symptoms are:

1. when I select "normal" cycle, it will switch to "heavy"

2. when I select "ultra handwash" cycle, it will switch to "whites"

For me, the key things are:

  1. unplug the power first
  2. It is the "grey" ribbon that connects from the front of the washer to the left side of the circuit board in the back of the washer.
  3. Gently unclip the ribbon from the left side and re-attach it.
  4. I also try "Lisa" poke in the front hole where the ribbon goes into.

After the reattachment of the ribbon, I can select all wash cycles.

Fue útil esta respuesta?

Calificación 0
Agregar un comentario

I also have this problem however my ccu went bad with the dr fault and f11 fault so bought another ccu and I'm getting only the delicate mode the red fix won't work anything else?

Fue útil esta respuesta?

Calificación 0

Comentarios:

When the washing machine CCU has been replaced, the memory must be cleared. To clear the memory of the newly installed control board, press the pause/cancel button TWICE, immediately after plugging in the washer to the electrical outlet.

This will prevent the washer from starting in the pump cycle. Care must be taken that the drain hose is secured as some water may be pumped out immediately when the power cord is plugged into the outlet after replacing the part.

por

what if you fail to do this? do i need to unplug all connectors and do the pause cancel button "trick"?

por

Agregar un comentario

Añadir tu respuesta

ted nugent estará eternamente agradecido.
Ver Estadísticas:

Ultimas 24 Horas: 26

Últimos 7 Días: 111

Últimos 30 Días: 445

Todo El Tiempo: 12,149