iPod Nano 6th gen won't turn on

I've got a 6th generation ipod nano that is not turning on as far as I can tell. Pressing the sleep/wake button has no effect. When I plug it in to a computer, nothing happens on the nano's end. On the computer's end, apple-related stuff stalls until I unplug the nano. That is, if itunes is running, it becomes unresponsive until the nano is removed and if itunes isn't running, it can't be started until the nano is removed. When plugged in to a new USB port on a Windows machine, the "Add New Hardware" dialogue comes up and takes a really long time to complete (as in, over half-an-hour).

So, those are the current symptoms. Here is a bit of history that may or may not be applicable:

- The original lcd screen was cracked as the result of an impact, but it was functioning as of a few months ago (not sure exactly when it was last used due to another issue detailed below)

- The sleep/wake button ceased to function. It did not emit an audible clicking sound when pressed and seemed to have no give in it. This is the main reason the ipod wasn't used for several months (repairing the button would require removing the screen, which would probably result in destroying the screen as it was already cracked). It was possible to operate the nano by connecting it to a power source or a computer such that the screen would wake up, but once the screen when dark, there was no way to work with the nano.

- Yesterday, I fixed the wake/sleep button using the tear down guide on ifixit and info here: http://blog.alejandro.md/2015/04/28/ipod.... The sleep/wake button now emits a nice click when pressed. I superglued a small piece of aluminum to the underlying metal pressure plate.

- I have tried two lcd screens and neither light up under any circumstances. I have tried a new one ordered from ifixit as well as the original. The original screen did splinter more when I removed it, so it probably isn't safe to assume that using it is a valid "before-repair" condition.

- All ribbons look to still be intact, but I don't know if they can be damaged so as to not work without any visible evidence.

- The battery produces a voltage of 3.8 V at the solder points on the main board, so I don't think there is a problem with the battery. This is after having the nano plugged in to a computer for over an hour.

- I did not verify that the ipod still worked before opening it up. Thus, I have no idea if my repairs caused this issue.

Is there anything else I can look at and/or replace? To be honest, I think the only other thing I could replace is the headphone jack, button controls, and connecting ribbon unit, but I am not convinced that would do any good.

Please let me know what you think.

Thanks,

David

Contesta esta pregunta Yo también tengo este problema

Es esta una buena pregunta?

Calificación 1
Agregar un comentario
MANTA DRIVER KIT
112 bit driver kit $59.99
MANTA DRIVER KIT
112 bit driver kit $59.99

2 Respuestas

Hi,

I had the same problem with the power button. Opened to fix. Now I hear the 'click'.

But the iPod had the same symthoms as yours (Screen doesn't work, PC don't recognize).

Some said the problem could be at flat cable. But everything seems normal.

Someone with the same problem??

Fue útil esta respuesta?

Calificación 0
Agregar un comentario

I have the same problem. People suggested to charge the iPod for at least 30 minutes. Wont do anything either. Has anyone any solutions?It cant be the logic board. My iPod was working before

Fue útil esta respuesta?

Calificación 0

Comentarios:

Disassembled my iPod again and saw that the cable between the +/- Button and the Power Button is kinked because the battery is pressing against it. Could this be the issure or are your cable kinked too?

por

Agregar un comentario

Añadir tu respuesta

David estará eternamente agradecido.
Ver Estadísticas:

Ultimas 24 Horas: 6

Últimos 7 Días: 19

Últimos 30 Días: 86

Todo El Tiempo: 2,769