The Apple Earphones with Remote and Mic have all the performance and comfort of the acclaimed Apple iPod Earphones plus convenient buttons that let you adjust volume, control music and video playback and even answer or end calls on your iPhone.

Preguntas 19 Ver todo

I'm losing sound in left ear piece

I got my ear buds over a year ago (Jan. 09) and just the other day, the sound in the left ear-piece would be full power, but then flutter and get quieter, then back to normal again. I don't know if it is a wire problem or the ear piece's speaker. I know it is not the audio jack.

Contestado! View the answer Yo también tengo este problema

Es esta una buena pregunta?

Calificación 2
Agregar un comentario

5 Respuestas

Solución Elegida

Yeah, your right about the wiring inside the ear piece.

Carefully pull away the plastic part that fits closest to your ear away from the stalk part.

You will either find that the wire may have become slightly un-soldered and is not getting good enough contact with the plate or that the wire has completely detached and is just barely / occasionally touching the contact.

Re-solder and fixed.

Update

Sorry i need to elaborate.

There will be 2 wires inside, both with their own solder points, should be obvious where they are by the locations of the solder.

One will have become damaged, i say only one, as if both were damaged then you wouldn't get any sound at all.

Fue útil esta respuesta?

Calificación 2

Comentarios:

The problem has been fixed and I didn't do anything (at least it's fixed for now). I failed to mention that the problem started after the earbuds got wet in the rain. I think once all the moisture dried up in the earpiece, it operated fine. Thanks for the answer though.

por

Agregar un comentario

i had the same problem it drove me crazy tried 5 differant headsets even open it up.to check... eventually discovered if you go to settings... general ... accessibility go to mono... and turn if on dont ask me why when you press mono both earpieces work i think the software is set up in reverse anyway worked for me

Fue útil esta respuesta?

Calificación 0
Agregar un comentario

play around with wires, clean the tip from oxyidation, then if that dont work, buy a new one. I had the same problem; i cleaned the tip connector and tugged the wires a bit. It fixed it.

Fue útil esta respuesta?

Calificación 0
Agregar un comentario

I also have a problem with the earbuds because no matter what pair i have in, they always play on the back speaker not the front and this annoys me alot because i know the ear plugs are working fine on a friends phone but not on mine help please.

Fue útil esta respuesta?

Calificación 0
Agregar un comentario

I have the same problem (the original question) except mine is the opposite ear, the right side. My daughter (9) used them a lot for my old iPhone 6 and when the issue started, I believe it was in the volume control on the headphones. I only played around with it once, I’d move the cord a certain way and it seemed louder, I think... It’s been a while since I did it. We’ve all had so many pairs of headphones and this is a common problem so I might be remembering another pair. It very well could be in the headphone itself and not the volume. If it was in the volume button, where the cord attaches on either her end, how can I fix this?

I’m sure this question has been asked somehere on here already. I haven’t looked through any of the comments yet and went straight to asking my own question. I will go back and look when you have the chance... thank you in advance to anyone who can help!

Fue útil esta respuesta?

Calificación 0
Agregar un comentario

Añadir tu respuesta

John McWaters estará eternamente agradecido.
Ver Estadísticas:

Ultimas 24 Horas: 65

Últimos 7 Días: 459

Últimos 30 Días: 2,438

Todo El Tiempo: 51,637