Released August, 2010. Identified by part number: 884354009250.

Preguntas 8 Ver todo

One channel is not recording properly. Can I fix it?

The L channel input isn't working. It seems to be picking up some low levels signal of some sort every now and then, and on playback there appears to be an almost silent low level recording, but the usable recording is effectively mono (R channel only)

I've opened it to try and see if there is a loose connection, but there is none that I can see, which makes it seem like the problem might be electrical / with the logic board.

Is this fixable at all? And if so, how?

And, if not by me, then where could I send/take it to be repaired? (I'm based in London)

The recorder is no longer under warranty, but I really don't want to have to trash it / replace it with a new one. I'm positive there must be some way of repairing it. Really hoping the answer can be found in this helpful forum!

Contesta esta pregunta Yo también tengo este problema

Es esta una buena pregunta?

Calificación 1
Agregar un comentario
MacBook Battery Fix Kits
Fix Kits Starting at $69.99
MacBook Battery Fix Kits
Starting at $69.99

2 Respuestas

Respuesta Más Útil

I just faced this problem and solved myself EASILY.

I have 1 old and 1 new, and this only happens to the OLD one.

This often happens when I insert a line-in plug. It works all ok when line-in. But when I pull out the plug, the R channel becomes either silent or noisy, randomly.

When the problem happens, just PLUG IN AGAIN. Sometimes I try several times to solve it.

*I believe alectronic is right. This problem happens after using the line-in plug intensely.

Fue útil esta respuesta?

Calificación 1

Comentarios:

I was —this close— to replacing my H1 because it was only recording one channel, and your simple little trick worked to restore it. Thanks!

por

Agregar un comentario

I have a same recorder and encountered the same problem after using it for a while, my recorder was used intensely with the Line-In plug and it look like it could be a mechanical issue - the contacts that were switching recording from Line-In to External-Stereo-Mics somehow are busted,

it is very easy to check this out and you can try a local electronics repair shop near you - tell them about these Line In plug to have it checked if it is working normally.

Fue útil esta respuesta?

Calificación 0
Agregar un comentario

Añadir tu respuesta

sheila estará eternamente agradecido.
Ver Estadísticas:

Ultimas 24 Horas: 1

Últimos 7 Días: 7

Últimos 30 Días: 53

Todo El Tiempo: 836