it wont let me update ios

when ever i try to get apps from the app store, it says " This application requires iOS 5.0 or later. You must update to iOS 5.0 in order to download and use this application." iv'e asked all my friends and they had no trouble updating it on their ipod. its brand new. shall i bring my ipod to an apple store or can you tell me how to do it?

i go to settings, then my friends told me to go to software updates but i dont have that.

thank you if you can help me with this!

~bethan

Contesta esta pregunta Yo también tengo este problema

Es esta una buena pregunta?

Calificación 3
Agregar un comentario

1 Respuesta

Respuesta Más Útil

Plug your iPod in to a computer and open iTunes on the computer there you will see the update

Fue útil esta respuesta?

Calificación 1
Agregar un comentario

Añadir tu respuesta

Bethan Bright estará eternamente agradecido.
Ver Estadísticas:

Ultimas 24 Horas: 0

Últimos 7 Días: 2

Últimos 30 Días: 10

Todo El Tiempo: 734